Search found 363 matches

by LenawayMX119
Wed Jun 05, 2019 2:04 am
Forum: Media Room
Topic: post your screen shots of MXSim
Replies: 51328
Views: 3130448

Re: post your screen shots of MXSim

that kit :shock:
by LenawayMX119
Wed May 29, 2019 4:39 pm
Forum: Media Room
Topic: post your screen shots of MXSim
Replies: 51328
Views: 3130448

Re: post your screen shots of MXSim

It's a definite possibility 8)
by LenawayMX119
Wed May 29, 2019 3:23 am
Forum: Media Room
Topic: post your screen shots of MXSim
Replies: 51328
Views: 3130448

Re: post your screen shots of MXSim

Super siked over these screenshots, and work everyones put into these kickstart so i gotta show off these pics! WoW is all I can say! Secondly, I am overly stoked on how these boys are doing this year! Legit killing it and proud of Ashe in the 450 class too. (I think this has to be the sickest setu...
by LenawayMX119
Tue May 28, 2019 3:35 am
Forum: Models and Skins
Topic: 2019 KX250 Release
Replies: 19
Views: 10715

Re: 2019 KX250 Release

Shot you a PM on here. Definitely interested in buying the model :D
by LenawayMX119
Sat May 25, 2019 11:59 pm
Forum: Model and Skin Editing
Topic: 2019 Alpinestars Gear
Replies: 0
Views: 385

2019 Alpinestars Gear

Anyone have the new A-Stars stuff for sale? Preferably on the Jre V2 model
by LenawayMX119
Thu Jan 24, 2019 1:15 am
Forum: Media Room
Topic: Post your render for MXS here!
Replies: 5497
Views: 564167

Re: Post your render for MXS here!

That one got me all hot and bothered :oops: :lol:
by LenawayMX119
Mon Jan 21, 2019 12:31 am
Forum: Media Room
Topic: post your screen shots of MXSim
Replies: 51328
Views: 3130448

Re: post your screen shots of MXSim

Digging the setup :P
Image
by LenawayMX119
Fri Jan 18, 2019 12:15 am
Forum: Media Room
Topic: post your screen shots of MXSim
Replies: 51328
Views: 3130448

Re: post your screen shots of MXSim

Quickie
Image
by LenawayMX119
Sun Jan 13, 2019 3:26 am
Forum: General Discussion
Topic: Offset Spikes & FPS Drops
Replies: 12
Views: 879

Re: Offset Spikes & FPS Drops

Doesn't happen in the title screen. I get 60 fps at all times (I have VSync on) and it runs perfect until it spikes. /fpshist shows 128=0 32=1110 16=1 8=1 4=0 2=0 1=1. I will give it a go with record demo off
by LenawayMX119
Sun Jan 13, 2019 2:42 am
Forum: General Discussion
Topic: Offset Spikes & FPS Drops
Replies: 12
Views: 879

Re: Offset Spikes & FPS Drops

I tried that also. I tried it a few times back and forth and didn't notice much of a difference
by LenawayMX119
Sun Jan 13, 2019 12:28 am
Forum: General Discussion
Topic: Offset Spikes & FPS Drops
Replies: 12
Views: 879

Re: Offset Spikes & FPS Drops

Well after however many days of trying to figure this shit out, it still hasn't gotten any better. I've reverted to older drivers, deleted un-needed stuff in my personal folder, changed every setting in the Nvidia control panel, and made sure no weird processes or programs are running in the backgro...
by LenawayMX119
Sat Jan 05, 2019 8:04 pm
Forum: General Discussion
Topic: Offset Spikes & FPS Drops
Replies: 12
Views: 879

Re: Offset Spikes & FPS Drops

I've tried my home wifi wireless as well as wired with the same result. Also tried my phone hotspot just to see what it would do and it did the same exact thing. It does the same thing in single player as well so I'm not so sure it's my internet connection doing it.
by LenawayMX119
Sat Jan 05, 2019 6:49 pm
Forum: General Discussion
Topic: Offset Spikes & FPS Drops
Replies: 12
Views: 879

Re: Offset Spikes & FPS Drops

Uninstalled my anti-virus software and it didn't change anything. Any other suggestions?
by LenawayMX119
Sat Jan 05, 2019 4:23 pm
Forum: General Discussion
Topic: Offset Spikes & FPS Drops
Replies: 12
Views: 879

Re: Offset Spikes & FPS Drops

Interesting. Do I uninstall completely or try to mess with the settings?
by LenawayMX119
Sat Jan 05, 2019 6:17 am
Forum: General Discussion
Topic: Offset Spikes & FPS Drops
Replies: 12
Views: 879

Offset Spikes & FPS Drops

Any idea why I get random skips and my offset spikes to 500-1000? I've tried 2 separate connections with the same issue with no results. Thanks in advance.

Go to advanced search