Search found 10 matches

by boettcher450
Wed Feb 21, 2018 7:07 pm
Forum: Help / Troubleshooting
Topic: Lag issue with MXS after clean windows installation
Replies: 10
Views: 490

Re: Lag issue with MXS after clean windows installation

So I just found out it must have something to do with my monitor. I have a Asus ROG gaming laptop and it runs sim perfectly fine on the display. However, when I switch to my LED AOC monitor via hdmi, it starts doing the same thing as mentioned in the original post. I'm assuming it has to do with my ...
by boettcher450
Wed Feb 21, 2018 6:50 pm
Forum: Help / Troubleshooting
Topic: Lag issue with MXS after clean windows installation
Replies: 10
Views: 490

Re: Lag issue with MXS after clean windows installation

I'm not sure what's going on, but that's exactly what I needed! I changed it to 0, it ran 125fps no problem. Switched it back up to 9 and I'm still at 125, with fpshist ranging from 5000-11000 for 128 frames depending on the track. Game is back how it was before the reinstall of windows. Thanks JLV!!
by boettcher450
Tue Feb 20, 2018 4:07 am
Forum: Help / Troubleshooting
Topic: Lag issue with MXS after clean windows installation
Replies: 10
Views: 490

Re: Lag issue with MXS after clean windows installation

Just ran it again with the newest driver updates. At jgmx fun track, it reads ~60fps and after gate drop in the first corner it jumps up to 125fps. But then the entire game is then laggy even the chat and interface in general. Reading came back to be:

128=1019 64=24 32=2195 16=1 8=0 4=0 2=0 1=1
by boettcher450
Tue Feb 20, 2018 2:30 am
Forum: Help / Troubleshooting
Topic: Lag issue with MXS after clean windows installation
Replies: 10
Views: 490

Re: Lag issue with MXS after clean windows installation

Anyone?! I think I'm having sim withdrawals... :x
by boettcher450
Tue Feb 13, 2018 5:48 pm
Forum: Help / Troubleshooting
Topic: Lag issue with MXS after clean windows installation
Replies: 10
Views: 490

Re: Lag issue with MXS after clean windows installation

yzmxer608 wrote:Might be a dumb question but did you install the newest graphics drivers? Also set your power management mode to "prefer maximum performance".


Yep have done both.. I even tried going back a few versions of nvidia's drivers to see if it conflicted with the newest windows build.
by boettcher450
Sun Feb 11, 2018 10:50 pm
Forum: Help / Troubleshooting
Topic: Lag issue with MXS after clean windows installation
Replies: 10
Views: 490

Re: Lag issue with MXS after clean windows installation

Update: So after messing around in the nvidia control panel, if I chose the preferred graphics processor option to my 1050Ti for the MXS program, it would lag like I was saying. However when I choose "use global setting" (integrated intel HD 630) it runs only at about 50fps, but is smooth ...
by boettcher450
Sat Feb 10, 2018 8:50 pm
Forum: Help / Troubleshooting
Topic: Lag issue with MXS after clean windows installation
Replies: 10
Views: 490

Lag issue with MXS after clean windows installation

Hey guys, I got stuck in a boot loop trying to downgrade my build version of windows, and long story short had to reformat my computer. I've been having a weird issue with the newest version and snapshot, where when I get into a game it shows ~60fps and about 30 seconds later it jumps up to 125fps b...
by boettcher450
Thu Feb 08, 2018 3:25 am
Forum: Models and Skins
Topic: DUNLOP MX32 WHEELS
Replies: 21
Views: 11990

Re: DUNLOP MX32 WHEELS

New link?? These look sick
by boettcher450
Sun Dec 31, 2017 6:29 pm
Forum: Models and Skins
Topic: 2018 Fly Hydrogen
Replies: 43
Views: 24701

Re: 2018 Fly Hydrogen

Gilmar_Austin wrote:font plz
by boettcher450
Mon Apr 25, 2016 8:14 pm
Forum: Help / Troubleshooting
Topic: Name on gear, What's Wrong?
Replies: 0
Views: 296

Name on gear, What's Wrong?

So I have been doing countless research on how to get your name and number on gear in this game. Many videos were watched and I followed every step. The only thing I can think of is I don't have the right JM's, which I read up on and downloaded which was suppose to be the right p2sta3 model. Here ar...

Go to advanced search