Search found 9 matches

by DomDimma
Tue Oct 31, 2017 7:21 am
Forum: Media Room
Topic: Videos
Replies: 9286
Views: 515919

Re: Videos

Rusty_Shackleford wrote:

DomDimma wrote:Im kinda a forum noob so idk how to embed the video /:

Use the preview feature


Dang dude, thanks! it looks bad ass like that much appreciated, i'll figure it out lol
by DomDimma
Mon Oct 30, 2017 3:33 am
Forum: Media Room
Topic: Videos
Replies: 9286
Views: 515919

Re: Videos

<iframe width="560" height="315" src="https://www.youtube.com/embed/Yu4JKTq4Npo" frameborder="0" gesture="media" allowfullscreen></iframe> Follow us on Insta thanks for watching! @clout.mxs Im kinda a forum noob so idk how to embed the video /: Here...
by DomDimma
Mon Oct 30, 2017 3:28 am
Forum: Media Room
Topic: Videos
Replies: 9286
Views: 515919

Team Clout Tropical Cruise

<iframe width="560" height="315" src="https://www.youtube.com/embed/Yu4JKTq4Npo" frameborder="0" gesture="media" allowfullscreen></iframe>
Follow us on Insta thanks for watching! @clout.mxs
by DomDimma
Fri Oct 27, 2017 4:19 am
Forum: Model and Skin Editing
Topic: Weird highlights on my bike skins
Replies: 0
Views: 127

Weird highlights on my bike skins

It seems to only happen when i turn the graphic settings up all the way,
did i mess up the shading in the psd?
around the edges and on the plastics theres a weird green highlight and sometimes it is blue.
trying to stack some clips but this is messin it up any help is appreciated
by DomDimma
Wed Oct 11, 2017 11:40 pm
Forum: General Discussion
Topic: playback problem plz help
Replies: 2
Views: 3121

Re: playback problem plz help

I am using version 1.11 I think my computer was just tripping out it hasn't done that in a few days. It does also seem happen on the loading screen if i have my graphics settings up too high. Is that normal? Not sure if the game is kind of unstable running through wine naturally or if my computer is...
by DomDimma
Tue Oct 03, 2017 6:14 pm
Forum: General Discussion
Topic: playback problem plz help
Replies: 2
Views: 3121

playback problem plz help

hey its me having playback problems again lol... I am trying to make a little edit, and the playback i am using is pretty lengthy duration wise. The segment of the clip i want is a few minutes into the playback so i fast forward to that spot, when i get to the part of the clip i want if i try to rew...
by DomDimma
Thu Sep 28, 2017 3:07 am
Forum: General Discussion
Topic: Why does my step key slow motion not work?
Replies: 4
Views: 2421

Re: Why does my step key slow motion not work?

It's not really a slow motion key. It's just a single step that's being repeated by the key repeat function of your OS/keyboard. You probably have the step function bound to a key that doesn't repeat. you the the man! I had step key set as the down button on my d pad so after reading what you wrote...
by DomDimma
Wed Sep 27, 2017 7:35 pm
Forum: General Discussion
Topic: Why does my step key slow motion not work?
Replies: 4
Views: 2421

Re: Why does my step key slow motion not work?

Thats what i was trying to do, but when i hold it down it doesn't do anything.. :/ Only thing the step key does for me is when i go to hold it down it will move one frame when i initially press it then nothing. Is it a new feature maybe i need to update.
I guess i will try again after work, Thanks
by DomDimma
Tue Sep 26, 2017 9:11 pm
Forum: General Discussion
Topic: Why does my step key slow motion not work?
Replies: 4
Views: 2421

Why does my step key slow motion not work?

Could it be because i am on a mac?? when i hit the step key while the reply is paused all it does is move forward one frame, it doesn't run through multiple frames just one at a time. I would be stoked to see that smooth buttery slow mo everyone else has. I tried looking for a thread on this but did...

Go to advanced search