Search found 5 matches

by prawjek
Sun May 03, 2020 2:24 am
Forum: General Discussion
Topic: Tracks to race the computer
Replies: 1
Views: 497

Tracks to race the computer

I'm somewhat of a newer player and would like to race the ai on some custom tracks because I hear people always say the base game tracks aren't good to learn on. I also feel too intimidated too race online just yet. I know most people don't set up their custom tracks to work with the ai riders but i...
by prawjek
Tue Dec 31, 2019 5:49 am
Forum: Model and Skin Editing
Topic: [HELP] Bike Graphics Appear in Options but Not in Game
Replies: 1
Views: 1456

[HELP] Bike Graphics Appear in Options but Not in Game

My bike skin shows up in the bike setup but when I get in game I don't spawn with my created graphics. I can apply other graphics that came with the bike model and they'll show up. This issue only happens with the one I made. Here's an image of my folder with all the files before I convert it to SAF...
by prawjek
Mon Dec 30, 2019 3:23 am
Forum: Model and Skin Editing
Topic: [HELP] INSTALLING BIKE GRAPHICS
Replies: 2
Views: 1559

Re: [HELP] INSTALLING BIKE GRAPHICS

ColtHans wrote:the cutout is just used to make the gfx on, then you have to put that onto a full template w/ all the bike parts either found for free on the forum or bought buy the creator

Okay okay, I just struggle finding good free templates :/
by prawjek
Sun Dec 29, 2019 11:40 pm
Forum: Model and Skin Editing
Topic: [HELP] INSTALLING BIKE GRAPHICS
Replies: 2
Views: 1559

[HELP] INSTALLING BIKE GRAPHICS

I'm a new user and for the past couple days I've been looking all over the forums and on youtube for a way to correctly make bike graphics. I'm very good in photoshop and thats the only solution I see people giving on here to those that need help is that you need to "know photoshop" to make your own...
by prawjek
Sat Dec 28, 2019 10:58 pm
Forum: Model and Skin Editing
Topic: **NEW PLAYER** HELP PLEASE!!!!
Replies: 3
Views: 3267

**NEW PLAYER** HELP PLEASE!!!!

I try adding new bike models to my game and graphics but they don't show up in game. I've added helmets, gear, tracks and wheels but when it comes to bikes they just don't get added for some reason. Someone please let me know if theres a way to fix this or if I'm doing something wrong. Thanks! :D