Search found 131 matches

by Mcbroom#474
Wed Mar 13, 2013 8:16 pm
Forum: General Discussion
Topic: Forgot password
Replies: 11
Views: 686

Re: Forgot password

send it to itygigg@yahoo.com i never got one
by Mcbroom#474
Wed Mar 13, 2013 2:42 pm
Forum: General Discussion
Topic: Forgot password
Replies: 11
Views: 686

Re: Forgot password

they never respond to my measages
by Mcbroom#474
Thu Mar 07, 2013 4:09 pm
Forum: General Discussion
Topic: Forgot password
Replies: 11
Views: 686

Forgot password

i forgot my password on race factory gaming, is their a way i could get it sent to my email? my user name iis McBroom547 and my uid is 1721 email; crazyhonda08@yahoo.com
by Mcbroom#474
Tue Mar 05, 2013 9:20 pm
Forum: Model and Skin Editing
Topic: rider model request
Replies: 3
Views: 507

Re: rider model request

and the hd wheels model
by Mcbroom#474
Tue Mar 05, 2013 9:19 pm
Forum: Model and Skin Editing
Topic: rider model request
Replies: 3
Views: 507

rider model request

im looking for the scott 450 circuit model, cant find it any wheres since puremxs is down :roll:
by Mcbroom#474
Tue Feb 05, 2013 11:07 pm
Forum: Help / Troubleshooting
Topic: Lag problem
Replies: 6
Views: 338

Re: Lag problem

it happens in every race
by Mcbroom#474
Tue Feb 05, 2013 3:58 pm
Forum: Help / Troubleshooting
Topic: Lag problem
Replies: 6
Views: 338

Re: Lag problem

when i fisrt start up the game and when im on the main screen when u open up the game my fps is around 124-125, when i connect to a server and all depends on how many people their is in the server at the time, my fps runs about 50-80 if more ppl 13-25, but if i play for awhile, like a few laps or mo...
by Mcbroom#474
Tue Feb 05, 2013 3:03 am
Forum: Help / Troubleshooting
Topic: Lag problem
Replies: 6
Views: 338

Re: Lag problem

it happens all the time i have everything pretty much on 0
by Mcbroom#474
Tue Feb 05, 2013 2:13 am
Forum: Help / Troubleshooting
Topic: Lag problem
Replies: 6
Views: 338

Lag problem

i have a prob with the lag, once i connect my fps is around 50-80 then after playing for alittle bit my fps suddenly drops to 8 and remains their throughout the race, it takes awhile before my fps to rise again.
by Mcbroom#474
Thu Jan 24, 2013 10:50 pm
Forum: General Discussion
Topic: Scott 450 circuit question
Replies: 1
Views: 246

Re: Scott 450 circuit question

Nevermind, this post is dead
by Mcbroom#474
Thu Jan 24, 2013 10:46 pm
Forum: General Discussion
Topic: Scott 450 circuit question
Replies: 1
Views: 246

Scott 450 circuit question

just wondering who made the scott 450 circuit team pack for MotoOption
by Mcbroom#474
Tue Oct 02, 2012 3:04 pm
Forum: Model and Skin Editing
Topic: RMZ 450 skin
Replies: 2
Views: 1602

RMZ 450 skin

i need help with the rmz 450 model. i can see the default bike and skin but i cant see the skins that ive downloaded for it. i just see the default skin tht it. anyone know the prob?

thanks, J.McBroom547
by Mcbroom#474
Sun Aug 12, 2012 4:31 am
Forum: General Discussion
Topic: 2012-08-10 snapshot
Replies: 159
Views: 12111

Re: 2012-08-10 snapshot

how do u set up this erode thing? i have no idea what to do
by Mcbroom#474
Thu Apr 12, 2012 7:52 pm
Forum: Model and Skin Editing
Topic: RMZ 450 2012
Replies: 6
Views: 2780

Re: RMZ 450 2012

how do u duplicate them and wat are the files names
by Mcbroom#474
Fri Mar 30, 2012 1:53 pm
Forum: General Discussion
Topic: Advanced stability help
Replies: 3
Views: 2865

Re: Advanced stability help

what about suspention set ups? do you got and advice or tips for it

thanks

Go to advanced search