Search found 6 matches

by brendenNWmx31
Sun Jul 28, 2019 7:15 pm
Forum: General Discussion
Topic: Anyone willing to help?
Replies: 1
Views: 397

Re: Anyone willing to help?

Yo I'm from washington, lets ride together!
by brendenNWmx31
Thu Jul 18, 2019 7:52 am
Forum: Tracks
Topic: Whipstyle Compound
Replies: 62
Views: 8576

Re: Whipstyle Compound

Awesome! This place is so fun!
by brendenNWmx31
Sun Jul 07, 2019 3:27 am
Forum: General Discussion
Topic: 1.13 update
Replies: 37
Views: 14273

Re: 1.13 update

nickuzick wrote:When I try and update I get this
Image


You probably have the program open while you're trying to replace it. Make sure Sim is closed before updating :D
by brendenNWmx31
Wed May 22, 2019 9:03 pm
Forum: General Discussion
Topic: #BRINGBACK17STYLETRACKS
Replies: 6
Views: 618

Re: #BRINGBACK17STYLETRACKS

I think you guys should practice more. I've been playing this game since 2011 and erode is making it way more fun. Avoid that front brake and you'll be fine ;) Happy racing!
by brendenNWmx31
Fri Jan 18, 2013 8:27 am
Forum: Suggestion Box
Topic: Qualifying Servers
Replies: 23
Views: 1197

Re: Qualifying Servers

I think RF should add a D-Class, so that more people get a chance to race. To qualify this week in C class you had to get less than a 59.1. I think the addition of a d-class will make it more fun for everyone and keep the beginners out of the faster servers.
by brendenNWmx31
Sun Dec 23, 2012 6:43 am
Forum: Help / Troubleshooting
Topic: Remote Server Setup
Replies: 1
Views: 306

Remote Server Setup

I am trying to finish setting up my remote server and I have gotten to the point where I can get the server to run, but I can't seem to connect to the server using the domain or my dedicated IP. The error shown in the command prompt looks like this: AF_INET 75.149.173.185:51007 Sending session id 29...

Go to advanced search