Search found 129 matches

by savage_ryan4
Wed Mar 27, 2019 3:19 am
Forum: Model and Skin Editing
Topic: Font Inventory
Replies: 345
Views: 129652

Re: Font Inventory

if anyone is looking for the fasthouse font this looks somewhat close
https://www.dafont.com/dagestan.font?text=1234567890
by savage_ryan4
Sun Mar 24, 2019 4:29 am
Forum: Model and Skin Editing
Topic: Font Inventory
Replies: 345
Views: 129652

Re: Font Inventory

Shadow13 wrote:Doesn anyone know what this font is

+1
by savage_ryan4
Sun Mar 24, 2019 3:35 am
Forum: Models and Skins
Topic: Steve Rider Model
Replies: 18
Views: 3202

Re: Steve Rider Model

legendary
by savage_ryan4
Thu Mar 21, 2019 1:22 am
Forum: The Memory Hole
Topic: 2019 Yamaha YZ450F Release
Replies: 46
Views: 14850

Re: 2019 Yamaha YZ450F Release

And how much is that psd gonna be
by savage_ryan4
Wed Mar 20, 2019 7:27 pm
Forum: Help / Troubleshooting
Topic: Spike Lag
Replies: 1
Views: 381

Re: Spike Lag

Go to your nvidia control panel and make sure the gfx card is being used for mx sim. It should be under "manage 3D settings."
by savage_ryan4
Wed Mar 13, 2019 3:38 am
Forum: Tracks
Topic: TFMX Moto Track
Replies: 6
Views: 5208

Re: TFMX Moto Track

fuego
by savage_ryan4
Fri Mar 08, 2019 6:27 am
Forum: Help / Troubleshooting
Topic: Launching from the server page
Replies: 6
Views: 873

Re: Launching from the server page

I am having the same issue. never had a problem before and now having this issue. I have tried redownloading the game and then the latest snapshot and still nothing. All it does is opens a new URL that is just a blank page I re-installed these and it worked for me: https://forum.mxsimulator.com/vie...
by savage_ryan4
Wed Feb 27, 2019 5:34 am
Forum: Models and Skins
Topic: 2019 Geico Honda Bikes
Replies: 27
Views: 13196

Re: 2019 Geico Honda Bikes

Itz Raidox wrote:
savage_ryan4 wrote:gonna snatch my banner style too...damn


LMFAOOO
by savage_ryan4
Fri Feb 22, 2019 7:13 am
Forum: Help / Troubleshooting
Topic: Launching from the server page
Replies: 6
Views: 873

Re: Launching from the server page

Wahlamt wrote:
savage_ryan4 wrote:
Wahlamt wrote:Re-install the latest update, then re-download the latest snapshot.

latest update? i have the February snapshot from a few days ago

Re-install update 1.12 to re-enable the the protocol to launch it from the web, then put in the latest snapshot again once it's working.

got it to work, thanks
by savage_ryan4
Fri Feb 22, 2019 3:50 am
Forum: Help / Troubleshooting
Topic: Launching from the server page
Replies: 6
Views: 873

Re: Launching from the server page

Wahlamt wrote:Re-install the latest update, then re-download the latest snapshot.

latest update? i have the February snapshot from a few days ago
by savage_ryan4
Thu Feb 21, 2019 7:47 am
Forum: Help / Troubleshooting
Topic: Launching from the server page
Replies: 6
Views: 873

Launching from the server page

I just built a new computer, and the game was running fine until I wanted to join as server from the online list ( http://mxsimulator.com/servers/ ) On my old pc I could click "connect to this server" and it would open my game and connect me to the server. Now, I click the same button (eve...
by savage_ryan4
Wed Jan 02, 2019 11:51 pm
Forum: Models and Skins
Topic: JreV3 rider model [free]
Replies: 40
Views: 6346

Re: JreV3 rider model [free]

Looks amazing, blue is a little dark but that’s alright, all in all it’s awesome! Thanks for release, how much for psd? Uh, $5,000 (Honor system) http://forum.mxsimulator.com/viewtopic.php?f=25&t=47784 Heres the gear with the psd. thats a bit pricey, will you take $10,000 ? i heard he wants $15...
by savage_ryan4
Fri Dec 28, 2018 4:49 am
Forum: Models and Skins
Topic: JreV3 rider model [free]
Replies: 40
Views: 6346

Re: JreV3 rider model [free]

funny how zoa is actually serious and mad yet smidly memes his way through this
by savage_ryan4
Fri Dec 28, 2018 4:46 am
Forum: Models and Skins
Topic: 2019 Bell Moto 9 Flex Seven [RELEASE] • SMRider •
Replies: 3
Views: 8595

Re: 2019 Bell Moto 9 Flex Seven [RELEASE] • SMRider •

lower your fov to around 30 for better screenshots
by savage_ryan4
Fri Dec 28, 2018 4:41 am
Forum: Help / Troubleshooting
Topic: gear showing up worng
Replies: 2
Views: 436

Re: gear showing up worng

fixed this the naming was the issue i guess

Go to advanced search