front and side plates wont load on any bike

Post anything about MX Simulator here. Please. I'm begging you.
jns212
Posts: 3
Joined: Fri Aug 11, 2017 7:44 pm
Team: Privateer

front and side plates wont load on any bike

Postby jns212 » Fri Aug 11, 2017 7:52 pm

I am new to mxs and I have successfully downloaded several tracks and bike skins but it always comes up "cant load front plate" and "cant load side plates" up the top left with literally every single bike.. and the front plate shape is completely wrong, can someone please help

User avatar
SirWrecksAlot
Posts: 30
Joined: Sat May 13, 2017 8:36 pm

Re: front and side plates wont load on any bike

Postby SirWrecksAlot » Sun Aug 13, 2017 3:04 pm

jns212 wrote:I am new to mxs and I have successfully downloaded several tracks and bike skins but it always comes up "cant load front plate" and "cant load side plates" up the top left with literally every single bike.. and the front plate shape is completely wrong, can someone please help
Can you provide a photo? I'm guessing whoever created the Jm's didn't for some reason include the front number plate in the "fork_upper" Jm, but I could be mistaken. Usually I think anyway, people instead of making an entire different Jm they just include the front number plate in the "fork_upper" Jm. Again I'm partially guessing on this but this seems plausible.

User avatar
MOTO NATIOM112
Posts: 259
Joined: Sun Sep 11, 2011 9:16 pm
Team: MV Films

Re: front and side plates wont load on any bike

Postby MOTO NATIOM112 » Sun Aug 13, 2017 3:35 pm

The front plate and side plate JMs are for the game to automatically put your in game number on the bike. Creators stopped using those so we can have our numbers textured onto the bike without the stock numbers over lapping. Creators also don't use those for publicly released skins. But if your front number plate is missing/messed up it's either you're missing the "fork_upper" JM or you/the creator used the wrong template. If you could post a picture I'd be able to help more.
Image

jns212
Posts: 3
Joined: Fri Aug 11, 2017 7:44 pm
Team: Privateer

Re: front and side plates wont load on any bike

Postby jns212 » Sun Aug 13, 2017 11:01 pm

it does say "fork_upper" on a few but they all look wrong, the first two screen shots are of mine and the third is of one on youtube, thanks for the help

jns212
Posts: 3
Joined: Fri Aug 11, 2017 7:44 pm
Team: Privateer

Re: front and side plates wont load on any bike

Postby jns212 » Sun Aug 13, 2017 11:08 pm

I attached the screenshots yet they're not showing?


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 4 guests