2012-02-15 snapshot

Post anything about MX Simulator here. Please. I'm begging you.
jlv
Site Admin
Posts: 13462
Joined: Fri Nov 02, 2007 5:39 am
Team: No Frills Racing
Contact:

2012-02-15 snapshot

Postby jlv » Thu Feb 16, 2012 5:28 am

Changes:
  • Text is now drawn using vertex arrays instead of immediate mode. For some reason this is a big speed improvement with the Nvidia drivers I'm using.
  • Fixed a bug in the statue interpolation function.
  • You can now mark gates as AI switch points in the editor.
  • Log file is now opened in commit mode on Windows.

Windows users: http://mxsimulator.com/snapshots/mx-2012-02-15.exe
Linux users: http://mxsimulator.com/snapshots/mxbin-2012-02-15

Replace mx.exe or mxbin with one of the above files. The default location for mx.exe should be "C:\Program Files\MX Simulator". I'd keep a backup of the originals since these aren't well tested.
Josh Vanderhoof
Sole Proprietor
jlv@mxsimulator.com
If you email, put "MX Simulator" in the subject to make sure it gets through my spam filter.

p2sta
Posts: 3274
Joined: Fri Jul 30, 2010 7:08 am
Location: Czech Republic
Contact:

Re: 2012-02-15 snapshot

Postby p2sta » Thu Feb 16, 2012 5:31 am

thanks man, you are doing great job!

---RiLeY---151---
Posts: 1143
Joined: Tue Jun 28, 2011 12:15 am
Team: Factory Privateer
Location: Corona, CA

Re: 2012-02-15 snapshot

Postby ---RiLeY---151--- » Thu Feb 16, 2012 5:44 am

Thanks again JLV!
Image

User avatar
Lolerbabop
Crushed Dissenter
Posts: 463
Joined: Tue Dec 20, 2011 8:14 am
Contact:

Re: 2012-02-15 snapshot

Postby Lolerbabop » Thu Feb 16, 2012 7:20 am

Getting lots of lag now.
Image

MxEliit
Posts: 290
Joined: Wed Feb 02, 2011 5:54 pm
Location: Sweden
Contact:

Re: 2012-02-15 snapshot

Postby MxEliit » Thu Feb 16, 2012 10:27 am

Thank you!
Skype: Jonte.olsson377

User avatar
JGRmx131
Posts: 76
Joined: Mon Feb 13, 2012 1:08 pm
Location: England

Re: 2012-02-15 snapshot

Postby JGRmx131 » Thu Feb 16, 2012 1:04 pm

Thanks jlv! :D

User avatar
mbork-1
Posts: 1700
Joined: Thu Feb 11, 2010 1:20 pm
Team: NOTEAM
Location: Latvia

Re: 2012-02-15 snapshot

Postby mbork-1 » Thu Feb 16, 2012 3:25 pm

sorry but after this update i cant open my personal folder and --open home comand dotn works too so help me becasue i now can find my personal folder
like now my mxs uses other derection for folder and i cant move all my mods move to new place becasue cant find now new derictory pls help!!!!
Image
3rd MX2 EMF - AX Series 2011
2nd MX1 BMF - Friday Night Series 2012
1st MX3 - EMXs
8th MX1 EMF - MX Series 2012

User avatar
Kawasakis
Posts: 6583
Joined: Sun Mar 16, 2008 5:32 pm
Contact:

Re: 2012-02-15 snapshot

Postby Kawasakis » Thu Feb 16, 2012 4:28 pm

What about basic stuff such as hide chat and things like that?...
MXS Cup Winner
AX MX2 Champion

Image
Image

Yamahaman95
Posts: 1463
Joined: Sat Jan 29, 2011 12:15 am
Team: Jesus
Location: st.louis MO

Re: 2012-02-15 snapshot

Postby Yamahaman95 » Thu Feb 16, 2012 10:26 pm

JLV! please!, idk why but when ever im going arond a sx track and im like close to haybales in a corner and not leaning that much, it like atomaticly sets me straight,which makes me go into the haybales...please help
Tiller Crocker wrote:Look at those handlebar guards

OllzMate
Posts: 53
Joined: Thu Oct 22, 2009 9:36 pm

Re: 2012-02-15 snapshot

Postby OllzMate » Thu Feb 16, 2012 10:52 pm

Yamahaman95 wrote:JLV! please!, idk why but when ever im going arond a sx track and im like close to haybales in a corner and not leaning that much, it like atomaticly sets me straight,which makes me go into the haybales...please help

turn your max dab speed down to 10. i had the same problem and lowering that seemed to fix it.

jlv
Site Admin
Posts: 13462
Joined: Fri Nov 02, 2007 5:39 am
Team: No Frills Racing
Contact:

Re: 2012-02-15 snapshot

Postby jlv » Thu Feb 16, 2012 11:35 pm

Lolerbabop wrote:Getting lots of lag now.

Does it go away when you revert to the previous version?
Josh Vanderhoof
Sole Proprietor
jlv@mxsimulator.com
If you email, put "MX Simulator" in the subject to make sure it gets through my spam filter.

JB323
Posts: 1967
Joined: Sat Sep 12, 2009 9:26 pm
Team: Privateer Life
Location: Arizona
Contact:

Re: 2012-02-15 snapshot

Postby JB323 » Thu Feb 16, 2012 11:59 pm

well im having good improvements that i assumed were just my nvidia drivers, i always had weird random lag/offset spikes they have seemed to go away now and i can run higher settings once again.
Image

Privateer Life # 323 Support from Motosport | Race Tech | 180 Decals

http://instagram.com/jbolen323/

User avatar
tyskorn
Posts: 6478
Joined: Sun Jan 11, 2009 5:52 pm
Team: Adept MX Graphics
Location: Utah, USA
Contact:

Re: 2012-02-15 snapshot

Postby tyskorn » Fri Feb 17, 2012 12:00 am

I was getting lag too, so I switched back to the snapshot before this, and the lag was gone. Using an ATI card, by the way.
Image

Yamahaman95
Posts: 1463
Joined: Sat Jan 29, 2011 12:15 am
Team: Jesus
Location: st.louis MO

Re: 2012-02-15 snapshot

Postby Yamahaman95 » Fri Feb 17, 2012 12:22 am

thank u :) it helps alot
Tiller Crocker wrote:Look at those handlebar guards

Chris#107(GER)
Posts: 109
Joined: Wed Jun 01, 2011 7:20 pm
Team: Privateer

Re: 2012-02-15 snapshot

Postby Chris#107(GER) » Fri Feb 17, 2012 1:55 pm

Yep i also have bader Performance with Nvidia 9600 GT


Return to “General Discussion”

Who is online

Users browsing this forum: MSN [Bot] and 3 guests