i think i did some thing wrong

Post anything about MX Simulator here. Please. I'm begging you.
shane78
Posts: 114
Joined: Thu Mar 19, 2009 6:13 pm

i think i did some thing wrong

Postby shane78 » Fri Mar 20, 2009 6:10 pm

i think i did some thing wrong i tried to past the up date in the programs folder and i took out the other folder changed the name now when i click to try to play it it says cant find game data i still have the download link in my email for the full version so i tried that and it said it cant download more than once is there a way to fix this or do i have to delete the file and buy the game agian
[size=150]Team Red Bull Riders-MXloverSam40-Shane78-Scottooo#607-ZaneImage big thanks to MXloverSam40 for the great sig

shane78
Posts: 114
Joined: Thu Mar 19, 2009 6:13 pm

Re: i think i did some thing wrong

Postby shane78 » Fri Mar 20, 2009 6:19 pm

this is the email they sent me


Dear jasmine mcmurtry,

Thank you for your purchase of:

(1) - MX Simulator - Full Version

You can download it now from this location (142 Megabytes):
(edited by jlv - removed download link)

Should you have any questions feel free to contact me at:
jlv@mxsimulator.com

Sincerely,
Josh Vanderhoof
[size=150]Team Red Bull Riders-MXloverSam40-Shane78-Scottooo#607-ZaneImage big thanks to MXloverSam40 for the great sig

DannyBoy
Posts: 977
Joined: Sun Jun 29, 2008 7:47 am

Re: i think i did some thing wrong

Postby DannyBoy » Fri Mar 20, 2009 11:25 pm

seriously learn to edit your posts

yomo
Posts: 1930
Joined: Tue Apr 22, 2008 10:00 am

Re: i think i did some thing wrong

Postby yomo » Fri Mar 20, 2009 11:38 pm

DannyBoy wrote:seriously learn to edit your posts


How about you help him. not just cut him down one of his first posts


Anyway im not quite sure what you did but if your really stuck if you PM (Private message) the creator JLV (the guy whos name is red) and say that you downloaded it and that you cant get it to work. He will give you another link to download. If you still have the installer that will work as well.

(Example of danny boy :lol: )
Also in the top right hand corner of each one of your posts there is an edit button. If you need to make a change or add something new just use that function. It makes everything much neater.

thanks
I hope that helps your problem
Image

jlv
Site Admin
Posts: 12912
Joined: Fri Nov 02, 2007 5:39 am
Team: No Frills Racing
Contact:

Re: i think i did some thing wrong

Postby jlv » Fri Mar 20, 2009 11:43 pm

The short answer is, make sure all your files are in
"c:\Program Files\MX Simulator".

The "Can't find game data" message means the game can't find the file
"zzzz.saf", which is installed in "c:\Program Files\MX Simulator" by
default. The file should be 79048217 bytes (about 75 megabytes).

The executable file for the game ("mx.exe") must be in the same folder
as "zzzz.saf", or it won't be able to find it's data file. If you've
done it right, the following files should be in
"c:\Program Files\MX Simulator":

CREDITS.TXT
mx.exe
uninstall.exe
zzzx.saf
zzzy.saf
zzzz.saf
Josh Vanderhoof
Sole Proprietor
jlv@mxsimulator.com
If you email, put "MX Simulator" in the subject to make sure it gets through my spam filter.

DannyBoy
Posts: 977
Joined: Sun Jun 29, 2008 7:47 am

Re: i think i did some thing wrong

Postby DannyBoy » Sun Mar 22, 2009 6:10 pm

yomo195 wrote:
DannyBoy wrote:seriously learn to edit your posts


How about you help him. not just cut him down one of his first posts


Anyway im not quite sure what you did but if your really stuck if you PM (Private message) the creator JLV (the guy whos name is red) and say that you downloaded it and that you cant get it to work. He will give you another link to download. If you still have the installer that will work as well.

(Example of danny boy :lol: )
Also in the top right hand corner of each one of your posts there is an edit button. If you need to make a change or add something new just use that function. It makes everything much neater.

thanks
I hope that helps your problem


lol sorry yomo i was just tired and already in a bad mood so i didn't feel like answering, but i usually help whenever a question is asked.. just not this time :P

shane78
Posts: 114
Joined: Thu Mar 19, 2009 6:13 pm

Re: i think i did some thing wrong

Postby shane78 » Tue Apr 07, 2009 11:03 pm

i got it thanx every one
[size=150]Team Red Bull Riders-MXloverSam40-Shane78-Scottooo#607-ZaneImage big thanks to MXloverSam40 for the great sig

yomo
Posts: 1930
Joined: Tue Apr 22, 2008 10:00 am

Re: i think i did some thing wrong

Postby yomo » Wed Apr 08, 2009 7:44 am

shane78 wrote:i got it thanx every one


Now that is an example for everyone... to pursue something for 16 days until you get it to work :D

anyway good work
Image


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 14 guests