MXS Garage (updated v0.9.0.5 - 1 Sep 2013)

Post anything about MX Simulator here. Please. I'm begging you.
Servatis
Posts: 1103
Joined: Tue Aug 18, 2009 5:10 pm
Location: The Netherlands
Contact:

Re: MXS Garage (updated v0.9.0.2 - 15 Jan 2013)

Postby Servatis » Fri Jan 18, 2013 5:35 pm

strange.

seems you dont have the right version of the SQLite.dll file. which is strange cause i never changed that..

I reuploaded the update now with my SQLite.dll file.
Copy both files to the MXs Garage install folder..
Keep a copy of your old SQLite.dll, because if this is a newer version the old .exe will not work with it. just so you can roll it all back if this doesn't fix it.
Download here
MXS Garage 0.9 download here

---

Everytime you post something, a stupid baby gets punched in the face. Please post, for the smart children.

MXS Cares

PlaN
Posts: 14
Joined: Wed Dec 26, 2012 8:10 pm
Team: Privateer

Re: MXS Garage (updated v0.9.0.2 fix - 18 Jan 2013)

Postby PlaN » Sat Jan 19, 2013 10:51 am

Now it work good, thx Servatis! :D

Ciao PlaN

gomoto846
Posts: 583
Joined: Thu Sep 03, 2009 1:39 am
Team: GP Decals
Contact:

Re: MXS Garage (updated v0.9.0.2 fix - 18 Jan 2013)

Postby gomoto846 » Sun Jan 20, 2013 6:26 pm

Yep, works good now, thanks Servatis.

LucMx23
Posts: 1143
Joined: Fri Sep 09, 2011 3:09 pm
Team: Digital Dirtworx
Location: Germany
Contact:

Re: MXS Garage (updated v0.9.0.2 fix - 18 Jan 2013)

Postby LucMx23 » Mon Jan 21, 2013 5:33 pm

I get this message when i try to install right after selecting the mx.exe :/

---------------------------
Error
---------------------------
The application encountered some problems. Ctrl+C now to copy this message

Information:

unable to open database file bei System.Data.SQLite.SQLite3.Open(String strFilename, SQLiteConnectionFlags connectionFlags, SQLiteOpenFlagsEnum openFlags, Int32 maxPoolSize, Boolean usePool)

bei System.Data.SQLite.SQLiteConnection.Open()

bei System.Data.Common.DbDataAdapter.QuietOpen(IDbConnection connection, ConnectionState& originalState)

bei System.Data.Common.DbDataAdapter.FillInternal(DataSet dataset, DataTable[] datatables, Int32 startRecord, Int32 maxRecords, String srcTable, IDbCommand command, CommandBehavior behavior)

bei System.Data.Common.DbDataAdapter.Fill(DataTable[] dataTables, Int32 startRecord, Int32 maxRecords, IDbCommand command, CommandBehavior behavior)

bei System.Data.Common.DbDataAdapter.Fill(DataTable dataTable)

bei MXS_Garage.MXS_GarageDSTableAdapters.ServerTableAdapter.Fill(ServerDataTable dataTable)

bei MXS_Garage.DatabaseHandler.getServerTable()

bei MXS_Garage.Forms.MDIMainForm.fillQuickConnect()

bei MXS_Garage.Forms.MDIMainForm..ctor()

bei MXS_Garage.Program.Main()
---------------------------
OK
---------------------------

LucMx23
Posts: 1143
Joined: Fri Sep 09, 2011 3:09 pm
Team: Digital Dirtworx
Location: Germany
Contact:

Re: MXS Garage (updated v0.9.0.2 fix - 18 Jan 2013)

Postby LucMx23 » Mon Jan 21, 2013 5:34 pm

oh it was my fault, sorry i fixed it :lol:

User avatar
Ktmrdr11
Posts: 789
Joined: Tue Mar 13, 2012 4:25 am
Team: I think Vurb
Location: Joplin, MO

Re: MXS Garage (updated v0.9.0.2 fix - 18 Jan 2013)

Postby Ktmrdr11 » Sat Mar 23, 2013 3:30 am

i was just wondering, when ever i load my setup in the game it doesn't change them in the actual game, and im not good enough to tell if its actually ever changed. So is it supposed to change the numbers or did i just select the wrong mx.exe when i installed garage?

User avatar
Ktmrdr11
Posts: 789
Joined: Tue Mar 13, 2012 4:25 am
Team: I think Vurb
Location: Joplin, MO

Re: MXS Garage (updated v0.9.0.2 fix - 18 Jan 2013)

Postby Ktmrdr11 » Sat Mar 23, 2013 3:34 am

nevermind, my bad sir, i have figured out my problem.

User avatar
chrsterrill64
Crushed Dissenter
Posts: 321
Joined: Wed Dec 26, 2012 6:08 pm
Team: DeCal Works
Contact:

Re: MXS Garage (updated v0.9.0.2 fix - 18 Jan 2013)

Postby chrsterrill64 » Mon Mar 25, 2013 11:48 pm

Just wondering for the next update will be
Image

User avatar
Rick
Posts: 45
Joined: Tue Mar 19, 2013 2:59 pm
Team: AggressiveMX
Location: Uppsala, Sweden
Contact:

Re: MXS Garage (updated v0.9.0.2 fix - 18 Jan 2013)

Postby Rick » Mon Apr 08, 2013 9:00 am

Works like a charm, except the skins part. For me i got no skins for the YZ250F 2013 acording to MXS Garage, but ingame i have my 3 own setups - no problem, any ideas why this is? :S
Image

SamJames #766
Posts: 16
Joined: Mon Apr 01, 2013 11:46 am
Team: Privateer

Re: MXS Garage (updated v0.9.0.2 fix - 18 Jan 2013)

Postby SamJames #766 » Mon Apr 08, 2013 11:35 am

This works great, thankyou :)

Servatis
Posts: 1103
Joined: Tue Aug 18, 2009 5:10 pm
Location: The Netherlands
Contact:

Re: MXS Garage (updated v0.9.0.2 fix - 18 Jan 2013)

Postby Servatis » Mon Apr 08, 2013 6:53 pm

are those skins saved in a .saf or are they seperate .jpg files?

it should find both without a problem.
MXS Garage 0.9 download here

---

Everytime you post something, a stupid baby gets punched in the face. Please post, for the smart children.

MXS Cares

MXTrent75287
Crushed Dissenter
Posts: 841
Joined: Mon Sep 10, 2012 5:02 pm
Location: Dallas, TX

Re: MXS Garage (updated v0.9.0.2 fix - 18 Jan 2013)

Postby MXTrent75287 » Mon Apr 08, 2013 6:54 pm

chrsterrill64 wrote:Just wondering for the next update will be
FatTree25 wrote:Trent did say it best though.

My Stats | Add me on Steam

User avatar
Rick
Posts: 45
Joined: Tue Mar 19, 2013 2:59 pm
Team: AggressiveMX
Location: Uppsala, Sweden
Contact:

Re: MXS Garage (updated v0.9.0.2 fix - 18 Jan 2013)

Postby Rick » Mon Apr 08, 2013 9:12 pm

Servatis wrote:are those skins saved in a .saf or are they seperate .jpg files?

it should find both without a problem.


.png's and .saf - as i said, game finds em no problem garage won't load em for whatever reason...
Image

Servatis
Posts: 1103
Joined: Tue Aug 18, 2009 5:10 pm
Location: The Netherlands
Contact:

Re: MXS Garage (updated v0.9.0.2 fix - 18 Jan 2013)

Postby Servatis » Wed Apr 10, 2013 3:22 pm

sorry for my latte reaction.

What are the names of the files? and in what folder are they located?
It might be that my skin loader is missing something.
MXS Garage 0.9 download here

---

Everytime you post something, a stupid baby gets punched in the face. Please post, for the smart children.

MXS Cares

User avatar
Rick
Posts: 45
Joined: Tue Mar 19, 2013 2:59 pm
Team: AggressiveMX
Location: Uppsala, Sweden
Contact:

Re: MXS Garage (updated v0.9.0.2 fix - 18 Jan 2013)

Postby Rick » Thu Apr 11, 2013 9:51 am

I'll look in to it closer tonight, I have renamed the 13 450 crf .jm's and edited the .saf so that i can use the -09 250f skins. I did the same for my yz250f neither one is showing up with garage. Ingame - no issue - no errors. I have them all located in my C: user - local - mxsimulator folder.
Image


Return to “General Discussion”

Who is online

Users browsing this forum: Hamish_22 and 30 guests