1.10 update

Post anything about MX Simulator here. Please. I'm begging you.
User avatar
Norcal_51
Posts: 584
Joined: Sun Jun 14, 2009 5:27 pm
Team: MotoStar Racing

Re: 1.10 update

Postby Norcal_51 » Thu Jun 04, 2015 12:47 am

Not sure what is up with these last couple updates/ snapshots, but i went from 125fps with a full gate in outdoors to 30fps....
Image

User avatar
TeamHavocRacing
Posts: 5664
Joined: Thu Nov 19, 2009 5:52 am
Team: Havoc Racing

Re: 1.10 update

Postby TeamHavocRacing » Thu Jun 04, 2015 1:38 am

jlv wrote:Can you try "/listfiles generic_frame" and "/listfiles generic_rider"?

TeamHavocRacing wrote:I hope so, otherwise I get to check out his new place.

Pretty cool new pad and he had a folder-in-a-folder situation with the mxs demo in there. Wasn't the fixed files at all.
R.I.P. Charlie Murphy


User avatar
Wahlamt
Posts: 5408
Joined: Mon Sep 13, 2010 3:15 pm
Team: MLG Compton
Location: Sweden

Re: 1.10 update

Postby Wahlamt » Thu Jun 04, 2015 10:45 am

Norcal_51 wrote:Not sure what is up with these last couple updates/ snapshots, but i went from 125fps with a full gate in outdoors to 30fps....

Is your graphic settings the same? Mine changed for some reason.

gavinrm1298
Posts: 4
Joined: Sun Feb 23, 2014 5:45 am
Team: Privateer

Re: 1.10 update

Postby gavinrm1298 » Thu Jun 04, 2015 3:35 pm

Whenever i try to go play online it wont connect to a server and tells me fixed file mismatch. Please help

User avatar
motokid499
Posts: 1254
Joined: Sun Nov 04, 2012 2:25 am
Team: Versus-PC.com
Location: Canada
Contact:

Re: 1.10 update

Postby motokid499 » Thu Jun 04, 2015 9:00 pm

I've been getting lag recently, fps lag. The only thing is, my fps is constantly at 125fps or at least above 100. My screen stutters a lot and looks very much like fps lag, but my fps is counting above 100 so idk. What could be the cause?
Tanner Rogers

User avatar
Wahlamt
Posts: 5408
Joined: Mon Sep 13, 2010 3:15 pm
Team: MLG Compton
Location: Sweden

Re: 1.10 update

Postby Wahlamt » Thu Jun 04, 2015 9:22 pm

motokid499 wrote:I've been getting lag recently, fps lag. The only thing is, my fps is constantly at 125fps or at least above 100. My screen stutters a lot and looks very much like fps lag, but my fps is counting above 100 so idk. What could be the cause?

Playing in windowed mode?

User avatar
motokid499
Posts: 1254
Joined: Sun Nov 04, 2012 2:25 am
Team: Versus-PC.com
Location: Canada
Contact:

Re: 1.10 update

Postby motokid499 » Fri Jun 05, 2015 12:39 am

lol, no. 1920x1080
Tanner Rogers

Hypertaco105
Posts: 8
Joined: Mon Sep 23, 2013 12:20 am
Team: IDKmx

Re: 1.10 update

Postby Hypertaco105 » Sat Jun 06, 2015 5:38 am

It wont work for me

matias
Posts: 168
Joined: Mon Dec 24, 2007 6:16 pm
Team: Privateer
Location: argentina
Contact:

Re: 1.10 update

Postby matias » Sat Jun 06, 2015 3:28 pm

its nice see trough the years you still developing and fixing the game . nice work
Image
Phathry25 wrote: everyone has to start somewhere and if theres no available templates they have three options, ripping, kissing your ass, or making their own template.

User avatar
Zirczie
Posts: 82
Joined: Tue May 13, 2014 7:16 pm
Team: Privateer

Re: 1.10 update

Postby Zirczie » Mon Jun 08, 2015 5:36 pm

anyone know how to update on a mac?

User avatar
Wahlamt
Posts: 5408
Joined: Mon Sep 13, 2010 3:15 pm
Team: MLG Compton
Location: Sweden

Re: 1.10 update

Postby Wahlamt » Mon Jun 08, 2015 5:42 pm

Zirczie wrote:anyone know how to update on a mac?

Install as you did at the first time. Choose the same folder.

Sbmx716
Posts: 5
Joined: Thu Apr 16, 2015 2:00 am
Team: Southern Style Racin
Location: Camp Lejeune, NC

Re: 1.10 update

Postby Sbmx716 » Thu Jun 11, 2015 4:51 pm

Can someone please tell me how to make the --min-version 22 work for my server. Kinda new to the server thing.

gusma
Posts: 52
Joined: Mon Aug 15, 2011 4:47 pm
Team: Privateer

Re: 1.10 update

Postby gusma » Thu Jun 11, 2015 8:37 pm

JLV please add the option of adding sounds to objects with distances
and a menu with the bike and rider..

User avatar
TeamHavocRacing
Posts: 5664
Joined: Thu Nov 19, 2009 5:52 am
Team: Havoc Racing

Re: 1.10 update

Postby TeamHavocRacing » Fri Jun 12, 2015 7:38 am

gusma wrote:...objects with distances

MVA Unleashed had this. Yes? Y'know...the game with monster trucks. The positional audio is already really good in this game, it would seem to be an easy addition, but I'm only a simple country CNC programmer.
R.I.P. Charlie Murphy


User avatar
yzmxer608
Posts: 14849
Joined: Mon Dec 29, 2008 4:30 am
Team: Race Tech/SD
Location: Wisconsin, U.S.A

Re: 1.10 update

Postby yzmxer608 » Sat Jun 13, 2015 4:59 am

MCM2 had that too.
TeamHavocRacing wrote:If I had a nickel for every time someone asked for this, I would have a whole shitload of nickels.


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 2 guests