front and side plates wont load on any bike

Post anything about MX Simulator here. Please. I'm begging you.
jns212
Posts: 11
Joined: Fri Aug 11, 2017 7:44 pm
Team: Privateer

front and side plates wont load on any bike

Postby jns212 » Fri Aug 11, 2017 7:52 pm

I am new to mxs and I have successfully downloaded several tracks and bike skins but it always comes up "cant load front plate" and "cant load side plates" up the top left with literally every single bike.. and the front plate shape is completely wrong, can someone please help

User avatar
SirWrecksAlot
Posts: 30
Joined: Sat May 13, 2017 8:36 pm

Re: front and side plates wont load on any bike

Postby SirWrecksAlot » Sun Aug 13, 2017 3:04 pm

jns212 wrote:I am new to mxs and I have successfully downloaded several tracks and bike skins but it always comes up "cant load front plate" and "cant load side plates" up the top left with literally every single bike.. and the front plate shape is completely wrong, can someone please help
Can you provide a photo? I'm guessing whoever created the Jm's didn't for some reason include the front number plate in the "fork_upper" Jm, but I could be mistaken. Usually I think anyway, people instead of making an entire different Jm they just include the front number plate in the "fork_upper" Jm. Again I'm partially guessing on this but this seems plausible.

User avatar
MOTO NATIOM112
Posts: 272
Joined: Sun Sep 11, 2011 9:16 pm
Team: MV Films

Re: front and side plates wont load on any bike

Postby MOTO NATIOM112 » Sun Aug 13, 2017 3:35 pm

The front plate and side plate JMs are for the game to automatically put your in game number on the bike. Creators stopped using those so we can have our numbers textured onto the bike without the stock numbers over lapping. Creators also don't use those for publicly released skins. But if your front number plate is missing/messed up it's either you're missing the "fork_upper" JM or you/the creator used the wrong template. If you could post a picture I'd be able to help more.
Image

jns212
Posts: 11
Joined: Fri Aug 11, 2017 7:44 pm
Team: Privateer

Re: front and side plates wont load on any bike

Postby jns212 » Sun Aug 13, 2017 11:01 pm

it does say "fork_upper" on a few but they all look wrong, the first two screen shots are of mine and the third is of one on youtube, thanks for the help

jns212
Posts: 11
Joined: Fri Aug 11, 2017 7:44 pm
Team: Privateer

Re: front and side plates wont load on any bike

Postby jns212 » Sun Aug 13, 2017 11:08 pm

I attached the screenshots yet they're not showing?

jns212
Posts: 11
Joined: Fri Aug 11, 2017 7:44 pm
Team: Privateer

Re: front and side plates wont load on any bike

Postby jns212 » Sun Sep 03, 2017 10:00 pm

why will my screenshots not upload?!!!!!!! it attaches them to this and when its posted nothing shows up!!!

User avatar
ColtonD719
Posts: 104
Joined: Tue Jun 21, 2016 4:15 am
Team: Privateer
Location: California
Contact:

Re: front and side plates wont load on any bike

Postby ColtonD719 » Mon Sep 04, 2017 3:54 am

jns212 wrote:I attached the screenshots yet they're not showing?

Don't think the attachments work on this forum. You need to upload your images to another site that's not photobucket and put them in your post using the img tags.
Colton, Track Creator

Released MXS Tracks

User avatar
dawsonsleeper
Posts: 263
Joined: Fri May 12, 2017 2:23 am
Location: Alaska
Contact:

Re: front and side plates wont load on any bike

Postby dawsonsleeper » Mon Sep 04, 2017 8:17 am

jns212 wrote:why will my screenshots not upload?!!!!!!! it attaches them to this and when its posted nothing shows up!!!

upload it to imgur and copy the bbcode and just paste that in here
scrubsallday351 wrote:We seemed like we were friends until he took me out 10 times in one race for no reason

scrubsallday351 wrote:we worked it out

jns212
Posts: 11
Joined: Fri Aug 11, 2017 7:44 pm
Team: Privateer

Re: front and side plates wont load on any bike

Postby jns212 » Mon Sep 04, 2017 9:19 pm


jns212
Posts: 11
Joined: Fri Aug 11, 2017 7:44 pm
Team: Privateer

Re: front and side plates wont load on any bike

Postby jns212 » Mon Sep 04, 2017 9:25 pm

it has worked.. thank you :) every single public release bike that I have downloaded is the same, not one single front plate looks right yet I see people on the thread that the bike download is on saying its worked fine, so what am I doing wrong? the first picture is the bike I'm using and the second is someone's on youtube with the way its supposed to look

User avatar
nickuzick
Posts: 2775
Joined: Mon Oct 14, 2013 9:42 pm
Location: British Columbia
Contact:

Re: front and side plates wont load on any bike

Postby nickuzick » Mon Sep 04, 2017 10:08 pm

Which bike are you using? It just looks like that model isn't as well made
tysonemtracing wrote:
Squidmob567 wrote:Type in chat- /ToggleLitPro

that doesnt work

jns212
Posts: 11
Joined: Fri Aug 11, 2017 7:44 pm
Team: Privateer

Re: front and side plates wont load on any bike

Postby jns212 » Tue Sep 05, 2017 12:04 am

I am using the bike models that the creators have set the skin to, so all through the range of bike models really, from 2017 back to 2009 bikes.. sxf's,crf's,fc's and they all look messed up like that, I can show more screenshots of other bikes if you want? i just want a 2017/2018 Honda that looks right and works like they all seem to do for everyone else :|

User avatar
nickuzick
Posts: 2775
Joined: Mon Oct 14, 2013 9:42 pm
Location: British Columbia
Contact:

Re: front and side plates wont load on any bike

Postby nickuzick » Tue Sep 05, 2017 12:22 am

The model as in the 3d model of the bike shape, not the in game dyno. Which model are you using that looks like that? Or which skin
tysonemtracing wrote:
Squidmob567 wrote:Type in chat- /ToggleLitPro

that doesnt work

jns212
Posts: 11
Joined: Fri Aug 11, 2017 7:44 pm
Team: Privateer

Re: front and side plates wont load on any bike

Postby jns212 » Tue Sep 05, 2017 3:06 am

its the "2017 stock Honda" on tm factory if that's what you're on about?

User avatar
nickuzick
Posts: 2775
Joined: Mon Oct 14, 2013 9:42 pm
Location: British Columbia
Contact:

Re: front and side plates wont load on any bike

Postby nickuzick » Tue Sep 05, 2017 5:08 am

jns212 wrote:its the "2017 stock Honda" on tm factory if that's what you're on about?

That's just the model, the "good" bike you also included in those pictures is an entirely different 3D model of the same bike.
tysonemtracing wrote:
Squidmob567 wrote:Type in chat- /ToggleLitPro

that doesnt work


Return to “General Discussion”

Who is online

Users browsing this forum: higgsy, Trevorjm377 and 5 guests