Forums down all day

Post anything about MX Simulator here. Please. I'm begging you.
User avatar
funkychicken
Posts: 524
Joined: Fri Dec 18, 2015 10:34 pm
Team: CG Motorsports
Location: Charleston, South Carolina
Contact:

Forums down all day

Postby funkychicken » Wed Aug 16, 2017 2:15 am

Anyone know why the forums were down all day today? Like was there an update or something?
| Unofficially Official MotoSavage Rookie of the Year 2017 |

_darkdiamonds
Posts: 33
Joined: Wed Mar 22, 2017 10:55 pm
Team: Privateer

Re: Forums down all day

Postby _darkdiamonds » Wed Aug 16, 2017 2:20 am

i dont, but it was frustrating when i needed some objects for my new track :lol: :oops:
Image

User avatar
Aaron Hall
Posts: 963
Joined: Fri Sep 12, 2014 7:30 pm
Team: Architech
Location: 0161 Manny on the Map
Contact:

Re: Forums down all day

Postby Aaron Hall » Wed Aug 16, 2017 10:06 am

JLV went to sleep
Like my work donate here https://www.paypal.me/AaronHall16
Image

Jay_T99
Posts: 131
Joined: Tue Dec 01, 2015 6:19 pm
Team: me
Location: My House x

Re: Forums down all day

Postby Jay_T99 » Wed Aug 16, 2017 10:46 am

Aaron Hall wrote:JLV went to sleep
Image

jlv
Site Admin
Posts: 12314
Joined: Fri Nov 02, 2007 5:39 am
Team: No Frills Racing
Contact:

Re: Forums down all day

Postby jlv » Thu Aug 17, 2017 12:24 am

Apparently it was a loose network cable.
Josh Vanderhoof
Sole Proprietor
jlv@mxsimulator.com
If you email, put "MX Simulator" in the subject to make sure it gets through my spam filter.

User avatar
nickuzick
Posts: 2774
Joined: Mon Oct 14, 2013 9:42 pm
Location: British Columbia
Contact:

Re: Forums down all day

Postby nickuzick » Thu Aug 17, 2017 12:54 am

jlv wrote:Apparently it was a loose network cable.

Image
tysonemtracing wrote:
Squidmob567 wrote:Type in chat- /ToggleLitPro

that doesnt work

honda
Posts: 21
Joined: Wed Aug 16, 2017 3:48 pm
Team: Edgy designs
Location: England

Re: Forums down all day

Postby honda » Sat Aug 19, 2017 11:29 pm

Let's hope it doesn't happen again

User avatar
TeamHavocRacing
Posts: 6009
Joined: Thu Nov 19, 2009 5:52 am
Team: Havoc Racing

Re: Forums down all day

Postby TeamHavocRacing » Wed Aug 23, 2017 12:33 am

Sim forum goes down, thinks a perma-ban has finally occurred.
jlv wrote:Havoc is right.

jlv wrote:Phat is wrong.

Ddavis
Posts: 15507
Joined: Wed Sep 28, 2011 1:02 am
Team: DX3
Location: CA
Contact:

Re: Forums down all day

Postby Ddavis » Wed Aug 23, 2017 4:54 pm

jlv wrote:Apparently it was a loose network cable.


Are you sure Mullins wasn't working on your network cable?
rF
2015 Unadilla 3rd Place | 16 rF Top 5's | 78 rF Top 10's
'13 7th [250 W] '14 6th [250 E] 9th [450 MX] '15 9th [450 MX] '16 11th [450 MX] '17 7th [450 SX/MX]
EMF
Best finish: 1st SX/MX
GNC
'13 25th '14 19th '15 16th '17 12th

User avatar
ColtHans
Posts: 248
Joined: Wed May 03, 2017 10:36 pm
Team: Cyber Racing Co.

Re: Forums down all day

Postby ColtHans » Wed Aug 23, 2017 4:58 pm

nickuzick wrote:
jlv wrote:Apparently it was a loose network cable.

Image

lol
I LOVE KAWASAKIS!!
CHECK OUT MY YOUTUBE
https://www.youtube.com/channel/UCdNlZb ... s6ZyVxM1eA

jlv
Site Admin
Posts: 12314
Joined: Fri Nov 02, 2007 5:39 am
Team: No Frills Racing
Contact:

Re: Forums down all day

Postby jlv » Thu Aug 24, 2017 1:22 am

Ddavis wrote:
jlv wrote:Apparently it was a loose network cable.


Are you sure Mullins wasn't working on your network cable?

Might have been the same brand of cable...
Josh Vanderhoof
Sole Proprietor
jlv@mxsimulator.com
If you email, put "MX Simulator" in the subject to make sure it gets through my spam filter.

User avatar
Lnxa
Posts: 846
Joined: Thu Jan 19, 2012 4:36 am
Team: Privateer

Re: Forums down all day

Postby Lnxa » Thu Aug 24, 2017 1:38 am

jlv wrote:
Ddavis wrote:
jlv wrote:Apparently it was a loose network cable.


Are you sure Mullins wasn't working on your network cable?

Might have been the same brand of cable...

Image
| #9 Jesse Mullins |
| 2013 EMF MX1 Champion - 3x rF 450 MX Champion ('15/'16/'17) |
http://www.youtube.com/Lnxamxs
"I hit my desk too hard again and my game crashed" -Rush


Return to “General Discussion”

Who is online

Users browsing this forum: seth_62 and 9 guests