NO SOUND - plz help

Post anything about MX Simulator here. Please. I'm begging you.
User avatar
ParkerSt.Andria_
Posts: 13
Joined: Tue Sep 08, 2015 5:54 pm
Team: Faktery Designs
Location: Texas

NO SOUND - plz help

Postby ParkerSt.Andria_ » Fri Nov 17, 2017 2:32 am

I've been playing this game for almost 5 years now, my uid is 6683. In all of my time in playing ive never had this problem before. I had to store my computer away for a while as i was moving, i set it back up a few days ago and everything seemed to work fine until i open sim. The sound literally will not work at all. Ive opened the volume mixer and can see the the game is making sound because the volume bar goes up as i rev the bike and ride, but no sound will come out of the speakers whatso ever. every thing else that makes sound works, i can even play music and watch videos while im playing, but MX sim doesnt put out anything. PLEASE HELP

jlv
Site Admin
Posts: 12375
Joined: Fri Nov 02, 2007 5:39 am
Team: No Frills Racing
Contact:

Re: NO SOUND - plz help

Postby jlv » Fri Nov 17, 2017 2:37 am

Here's some general help from Microsoft's site:

https://support.microsoft.com/en-us/hel ... d-problems

Sometimes it helps to disable DirectSound acceleration. There's info on that here:

https://msdn.microsoft.com/en-us/library/windows/desktop/ee415227(v=vs.85).aspx
Josh Vanderhoof
Sole Proprietor
jlv@mxsimulator.com
If you email, put "MX Simulator" in the subject to make sure it gets through my spam filter.


Return to “General Discussion”

Who is online

Users browsing this forum: Yahoo [Bot] and 5 guests