2017-11-19 snapshot

Post anything about MX Simulator here. Please. I'm begging you.
taylorsmx
Posts: 5
Joined: Wed Nov 15, 2017 7:01 am
Team: Privateer

Re: 2017-11-19 snapshot

Postby taylorsmx » Sun Dec 03, 2017 4:47 am

barrington314 wrote:I tried out some "plywood" under the dirt today. Kinda cool.
Image
Image

track?

User avatar
317
Posts: 345
Joined: Tue Nov 03, 2015 4:14 am
Team: DeCal Works
Location: Ohio
Contact:

Re: 2017-11-19 snapshot

Postby 317 » Sun Dec 03, 2017 5:43 am

JLV, can you tell me why when I go to a 'New Race' to play by myself it's just a default rider sitting there as if I'm spectating him?

It's like I'm specating, can't ride at all and it's just a default setup??
Image

User avatar
Lnxa
Posts: 863
Joined: Thu Jan 19, 2012 4:36 am
Team: Privateer

Re: 2017-11-19 snapshot

Postby Lnxa » Sun Dec 03, 2017 5:53 am

317 wrote:JLV, can you tell me why when I go to a 'New Race' to play by myself it's just a default rider sitting there as if I'm spectating him?

It's like I'm specating, can't ride at all and it's just a default setup??

You don't have any of the gates set to Human.
| #9 Jesse Mullins |
| 2013 EMF MX1 Champion - 3x rF 450 MX Champion ('15/'16/'17) |
http://www.youtube.com/Lnxamxs
"I hit my desk too hard again and my game crashed" -Rush

User avatar
317
Posts: 345
Joined: Tue Nov 03, 2015 4:14 am
Team: DeCal Works
Location: Ohio
Contact:

Re: 2017-11-19 snapshot

Postby 317 » Sun Dec 03, 2017 7:48 am

Yep I figured that out! Thanks anyway lol
Image

MxsimMan69
Posts: 4
Joined: Wed Nov 29, 2017 2:03 am
Team: Gr motosports

Re: 2017-11-19 snapshot

Postby MxsimMan69 » Tue Dec 05, 2017 11:01 pm

mine works fine i just cant click links to open it. like for servers

User avatar
aeffertz
Posts: 2410
Joined: Sat Sep 06, 2014 7:01 am
Location: Wiscansin

Re: 2017-11-19 snapshot

Postby aeffertz » Wed Dec 06, 2017 2:19 am

MxsimMan69 wrote:mine works fine i just cant click links to open it. like for servers


make sure you rename it.

MxsimMan69
Posts: 4
Joined: Wed Nov 29, 2017 2:03 am
Team: Gr motosports

Re: 2017-11-19 snapshot

Postby MxsimMan69 » Wed Dec 06, 2017 3:00 am

aeffertz wrote:
MxsimMan69 wrote:mine works fine i just cant click links to open it. like for servers


make sure you rename it.

mx.exe right? that didnt work if that what it is

User avatar
GustavoMX930'
Posts: 1804
Joined: Wed Jan 04, 2012 11:59 pm
Team: 2 good 4 a team
Contact:

Re: 2017-11-19 snapshot

Postby GustavoMX930' » Thu Dec 07, 2017 12:07 pm

idk why but i can't open any of the new erode snapshots... I've tried almost everything. Works just fine untill 09-01-1362. Anything after that doesnt work. Help?
jlv wrote:
Rush wrote:Why was UID 12235 not banned as well? he was doing the same thing.

Because he didn't come in here and confess like an idiot.

User avatar
GustavoMX930'
Posts: 1804
Joined: Wed Jan 04, 2012 11:59 pm
Team: 2 good 4 a team
Contact:

Re: 2017-11-19 snapshot

Postby GustavoMX930' » Thu Dec 07, 2017 10:44 pm

@jlv pls
jlv wrote:
Rush wrote:Why was UID 12235 not banned as well? he was doing the same thing.

Because he didn't come in here and confess like an idiot.

jlv
Site Admin
Posts: 12375
Joined: Fri Nov 02, 2007 5:39 am
Team: No Frills Racing
Contact:

Re: 2017-11-19 snapshot

Postby jlv » Fri Dec 08, 2017 2:11 am

Probably best to just wait for the 1.12 update if installing this is giving you trouble.
Josh Vanderhoof
Sole Proprietor
jlv@mxsimulator.com
If you email, put "MX Simulator" in the subject to make sure it gets through my spam filter.


Return to “General Discussion”

Who is online

Users browsing this forum: ryanmx25 and 6 guests