Page 5 of 5

Re: 2017-11-19 snapshot

Posted: Sun Dec 03, 2017 4:47 am
by taylorsmx
barrington314 wrote:I tried out some "plywood" under the dirt today. Kinda cool.
Image
Image

track?

Re: 2017-11-19 snapshot

Posted: Sun Dec 03, 2017 5:43 am
by 317
JLV, can you tell me why when I go to a 'New Race' to play by myself it's just a default rider sitting there as if I'm spectating him?

It's like I'm specating, can't ride at all and it's just a default setup??

Re: 2017-11-19 snapshot

Posted: Sun Dec 03, 2017 5:53 am
by Lnxa
317 wrote:JLV, can you tell me why when I go to a 'New Race' to play by myself it's just a default rider sitting there as if I'm spectating him?

It's like I'm specating, can't ride at all and it's just a default setup??

You don't have any of the gates set to Human.

Re: 2017-11-19 snapshot

Posted: Sun Dec 03, 2017 7:48 am
by 317
Yep I figured that out! Thanks anyway lol

Re: 2017-11-19 snapshot

Posted: Tue Dec 05, 2017 11:01 pm
by MxsimMan69
mine works fine i just cant click links to open it. like for servers

Re: 2017-11-19 snapshot

Posted: Wed Dec 06, 2017 2:19 am
by aeffertz
MxsimMan69 wrote:mine works fine i just cant click links to open it. like for servers


make sure you rename it.

Re: 2017-11-19 snapshot

Posted: Wed Dec 06, 2017 3:00 am
by MxsimMan69
aeffertz wrote:
MxsimMan69 wrote:mine works fine i just cant click links to open it. like for servers


make sure you rename it.

mx.exe right? that didnt work if that what it is

Re: 2017-11-19 snapshot

Posted: Thu Dec 07, 2017 12:07 pm
by GustavoMX930'
idk why but i can't open any of the new erode snapshots... I've tried almost everything. Works just fine untill 09-01-1362. Anything after that doesnt work. Help?

Re: 2017-11-19 snapshot

Posted: Thu Dec 07, 2017 10:44 pm
by GustavoMX930'
@jlv pls

Re: 2017-11-19 snapshot

Posted: Fri Dec 08, 2017 2:11 am
by jlv
Probably best to just wait for the 1.12 update if installing this is giving you trouble.