Graphical Issue

Post anything about MX Simulator here. Please. I'm begging you.
User avatar
alvarez_495
Posts: 15
Joined: Tue May 07, 2013 3:10 am
Team: Don't Need One
Location: Californa
Contact:

Graphical Issue

Postby alvarez_495 » Fri Feb 16, 2018 2:52 am

Have been experiencing these patches/tears on the tracks for some reason. Started last Sunday.

Image

Computer Specs -

System Type - x64-based PC
Processor - Intel(R) Core(TM) i7-4790K CPU @ 4.00GHz, 4001 Mhz, 4 Core(s), 8 Logical Processor(s)
Installed Physical Memory (RAM) - 32.0 GB
Total Physical Memory - 31.9 GB
Available Physical Memory - 27.3 GB
Total Virtual Memory - 36.9 GB
Available Virtual Memory - 31.4 GB
Graphics Card - NVIDIA TITAN Xp
Image

User avatar
alvarez_495
Posts: 15
Joined: Tue May 07, 2013 3:10 am
Team: Don't Need One
Location: Californa
Contact:

Re: Graphical Issue

Postby alvarez_495 » Fri Feb 16, 2018 3:00 am

Image
Image

User avatar
Wahlamt
Posts: 6479
Joined: Mon Sep 13, 2010 3:15 pm
Team: MLG Compton
Location: Sweden
Contact:

Re: Graphical Issue

Postby Wahlamt » Fri Feb 16, 2018 2:10 pm

I had this problem sometimes too, turns out my RAM wasn't functioning correctly. Have you tried changing (lowering) your graphics?

User avatar
Aaron Hall
Posts: 1142
Joined: Fri Sep 12, 2014 7:30 pm
Team: Architech
Location: 0161
Contact:

Re: Graphical Issue

Postby Aaron Hall » Fri Feb 16, 2018 4:15 pm

Image
But yeah I've had this before, and like Kris said it was due to my RAM messing up aswell, lower your graphics and you should be okay...
maggett wrote:when JLV gives u a good dickslappin

ROSE822 wrote:braden carter die u inbred veggie cunt

TeamHavocRacing
Posts: 6490
Joined: Thu Nov 19, 2009 5:52 am
Team: Havoc Racing

Re: Graphical Issue

Postby TeamHavocRacing » Fri Feb 16, 2018 5:35 pm

That looks like z-fighting maybe. Increase your z-buffer?

User avatar
alvarez_495
Posts: 15
Joined: Tue May 07, 2013 3:10 am
Team: Don't Need One
Location: Californa
Contact:

Re: Graphical Issue

Postby alvarez_495 » Fri Feb 16, 2018 6:28 pm

TeamHavocRacing wrote:That looks like z-fighting maybe. Increase your z-buffer?


For the few that said to low my graphics in game, I went ahead and tried it just made it worse :shock: LoL. But Havoc how does one increase z-buffer?
Image

User avatar
ROSE822
Posts: 1243
Joined: Mon Mar 17, 2014 6:41 pm
Team: Architech
Location: United Kingdom

Re: Graphical Issue

Postby ROSE822 » Fri Feb 16, 2018 6:31 pm

alvarez_495 wrote:
TeamHavocRacing wrote:That looks like z-fighting maybe. Increase your z-buffer?


For the few that said to low my graphics in game, I went ahead and tried it just made it worse :shock: LoL. But Havoc how does one increase z-buffer?


can you post a picture of your graphics?
Image

User avatar
alvarez_495
Posts: 15
Joined: Tue May 07, 2013 3:10 am
Team: Don't Need One
Location: Californa
Contact:

Re: Graphical Issue

Postby alvarez_495 » Fri Feb 16, 2018 6:41 pm

can you post a picture of your graphics?[/quote]

I took a guess, this is what you meant, right?

Image
Image

User avatar
alvarez_495
Posts: 15
Joined: Tue May 07, 2013 3:10 am
Team: Don't Need One
Location: Californa
Contact:

Re: Graphical Issue

Postby alvarez_495 » Fri Feb 16, 2018 6:42 pm

Image
Image

jlv
Site Admin
Posts: 12748
Joined: Fri Nov 02, 2007 5:39 am
Team: No Frills Racing
Contact:

Re: Graphical Issue

Postby jlv » Sat Feb 17, 2018 2:17 am

TeamHavocRacing wrote:That looks like z-fighting maybe. Increase your z-buffer?

It's not z-fighting. That would just look like some flicker where two polygons are very close together. In this case the geometry looks corrupted. I don't know what's doing it.
Josh Vanderhoof
Sole Proprietor
jlv@mxsimulator.com
If you email, put "MX Simulator" in the subject to make sure it gets through my spam filter.

User avatar
AHeckman2
Posts: 2489
Joined: Thu Aug 06, 2015 12:11 am
Team: Vital MX Racing
Location: Michigan, USA
Contact:

Re: Graphical Issue

Postby AHeckman2 » Sat Feb 17, 2018 5:22 am

jlv wrote:
TeamHavocRacing wrote:That looks like z-fighting maybe. Increase your z-buffer?

It's not z-fighting. That would just look like some flicker where two polygons are very close together. In this case the geometry looks corrupted. I don't know what's doing it.

I’ve had this problem before whenever I turn my ground texture to 1024x1024, I guess my computer just can’t handle that :lol:
Image


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 9 guests