Low FPS with new GPU

Post anything about MX Simulator here. Please. I'm begging you.
njc413
Posts: 218
Joined: Sat Feb 15, 2014 4:29 pm
Team: MGX Graphics
Contact:

Low FPS with new GPU

Postby njc413 » Mon May 07, 2018 12:41 am

I just picked up a MSI GTX 1050 Ti 4GB OC edition and I’m bummed out because I’m only getting 52-54 FPS on a full gate supercross with low graphics settings. I recently had a GTX 570 1280MB card and it ran about this FOS with a full gate.

V sync is off, what should I do to get this thing dialed in settings wise? There’s gotta be something I’m doing wrong, or I just bought a shit card.

Thanks
Nick Carvalho
3rd O/A Loretta's Schoolboy 1 2015
11th O/A RF Indiana Amateur MX

User avatar
jmayo_2
Posts: 252
Joined: Fri Dec 11, 2015 6:45 pm
Team: Redline
Location: NV
Contact:

Re: Low FPS with new GPU

Postby jmayo_2 » Mon May 07, 2018 12:47 am

Have you tried updating your drivers for the card?
TH_722 wrote:James always knows how to change the angle of my dangle.

njc413
Posts: 218
Joined: Sat Feb 15, 2014 4:29 pm
Team: MGX Graphics
Contact:

Re: Low FPS with new GPU

Postby njc413 » Mon May 07, 2018 12:49 am

jmayo_2 wrote:Have you tried updating your drivers for the card?


Yeah just put in the latest update version 397.31
Nick Carvalho
3rd O/A Loretta's Schoolboy 1 2015
11th O/A RF Indiana Amateur MX

User avatar
aeffertz
Posts: 3041
Joined: Sat Sep 06, 2014 7:01 am
Team: Malt Liquor Boiz
Location: Wiscansin

Re: Low FPS with new GPU

Postby aeffertz » Mon May 07, 2018 4:56 am

Make sure your graphics are set to hardware or shaders. Otherwise I think the game isn't even using your gpu to render the game.
Need a custom track object? Send me a PM! Will model for beer money.

Image

njc413
Posts: 218
Joined: Sat Feb 15, 2014 4:29 pm
Team: MGX Graphics
Contact:

Re: Low FPS with new GPU

Postby njc413 » Mon May 07, 2018 12:43 pm

Thanks for the help guys, I had something running in the background that was like recording my gaming from the GeForce app so I quit that, then switched it to hardware copy and it seems to be working good, full hate supercross is around 90-111 it might be cause of the erode I’m not sure
Nick Carvalho
3rd O/A Loretta's Schoolboy 1 2015
11th O/A RF Indiana Amateur MX

User avatar
Jaruro38
Posts: 628
Joined: Sat Apr 16, 2011 10:09 am
Location: Madrid (Spain)

Re: Low FPS with new GPU

Postby Jaruro38 » Mon May 07, 2018 2:07 pm

Maby you are runnning the game with the integrated graphics, try to enable the nvidia one, thats a common problem.


Return to “General Discussion”

Who is online

Users browsing this forum: Smidly and 7 guests