30-40 FPS nationals with erode

Post anything about MX Simulator here. Please. I'm begging you.
jlv
Site Admin
Posts: 12751
Joined: Fri Nov 02, 2007 5:39 am
Team: No Frills Racing
Contact:

Re: 30-40 FPS nationals with erode

Postby jlv » Wed May 23, 2018 10:53 pm

Is it specific to erode? If it just got slower for everything, it could be a driver update caused a performance regression or maybe a cooling problem.
Josh Vanderhoof
Sole Proprietor
jlv@mxsimulator.com
If you email, put "MX Simulator" in the subject to make sure it gets through my spam filter.

User avatar
GuilhermeMX94
Crushed Dissenter
Posts: 42
Joined: Sat Aug 27, 2016 3:51 am
Team: PowerDream
Location: Brazil
Contact:

Re: 30-40 FPS nationals with erode

Postby GuilhermeMX94 » Wed May 23, 2018 11:01 pm

without erode is between 90-111 FPS, with erode is that 40! but about the card driver, would you know any version that works well?
Image

jlv
Site Admin
Posts: 12751
Joined: Fri Nov 02, 2007 5:39 am
Team: No Frills Racing
Contact:

Re: 30-40 FPS nationals with erode

Postby jlv » Wed May 23, 2018 11:16 pm

Did you try this?
jlv wrote:It's strange that the FPS is lower even when nothing is eroding. If you turn reshade delay up to 20 does the FPS match the no erode FPS?
Josh Vanderhoof
Sole Proprietor
jlv@mxsimulator.com
If you email, put "MX Simulator" in the subject to make sure it gets through my spam filter.

User avatar
aeffertz
Posts: 2837
Joined: Sat Sep 06, 2014 7:01 am
Team: Malt Liquor Boiz
Location: Wiscansin

Re: 30-40 FPS nationals with erode

Postby aeffertz » Wed May 23, 2018 11:33 pm

GuilhermeMX94 wrote:without erode is between 90-111 FPS, with erode is that 40! but about the card driver, would you know any version that works well?


What CPU do you have?
Image

Jared133mx
Posts: 175
Joined: Fri Feb 03, 2012 12:31 am

Re: 30-40 FPS nationals with erode

Postby Jared133mx » Wed May 23, 2018 11:47 pm

it's the cpu you guys have, the single core power performance on those are ass

User avatar
Matias43_
Posts: 1156
Joined: Sun Aug 23, 2015 5:38 am
Team: MV Films
Location: NJ

Re: 30-40 FPS nationals with erode

Postby Matias43_ » Thu May 24, 2018 12:00 am

750 ti and amd processor come at me
Image

User avatar
GuilhermeMX94
Crushed Dissenter
Posts: 42
Joined: Sat Aug 27, 2016 3:51 am
Team: PowerDream
Location: Brazil
Contact:

Re: 30-40 FPS nationals with erode

Postby GuilhermeMX94 » Thu May 24, 2018 12:53 am

jlv wrote:Did you try this?
jlv wrote:It's strange that the FPS is lower even when nothing is eroding. If you turn reshade delay up to 20 does the FPS match the no erode FPS?


INCREASES 10 fps
aeffertz wrote:
GuilhermeMX94 wrote:without erode is between 90-111 FPS, with erode is that 40! but about the card driver, would you know any version that works well?


What CPU do you have?


FX 6300
Image

User avatar
aeffertz
Posts: 2837
Joined: Sat Sep 06, 2014 7:01 am
Team: Malt Liquor Boiz
Location: Wiscansin

Re: 30-40 FPS nationals with erode

Postby aeffertz » Thu May 24, 2018 1:06 am

Oof. The FX CPUs have a really poor single core performance. I had a tough time running a 40 man gate with a FX and 970 without erode.
Image

Easter.7
Posts: 174
Joined: Mon Dec 28, 2015 8:46 pm
Team: MotoSport.com

Re: 30-40 FPS nationals with erode

Postby Easter.7 » Thu May 24, 2018 2:43 am

i7-7700k
GTX 1060 6GB
16GB RAM

my graphics settings are all 8's with 256x256 and i was getting 80fps with 40 people running erode on hangtown. i eventually went to race my moto 1 for 450 and i got out of virtual memory, i then lowered everything to all 6's with 128x128 and i was still getting the same fps :(
byrd55621 wrote:i am 13 but i gots $

byrd55621 wrote:Will anybody make a skin for free

User avatar
ROSE822
Posts: 1243
Joined: Mon Mar 17, 2014 6:41 pm
Team: Architech
Location: United Kingdom

Re: 30-40 FPS nationals with erode

Postby ROSE822 » Thu May 24, 2018 3:40 pm

Easter.7 wrote:i7-7700k
GTX 1060 6GB
16GB RAM

my graphics settings are all 8's with 256x256 and i was getting 80fps with 40 people running erode on hangtown. i eventually went to race my moto 1 for 450 and i got out of virtual memory, i then lowered everything to all 6's with 128x128 and i was still getting the same fps :(


Intel i7 7700
GTX 960 2GB
8GB RAM

I had near enough everyones Skins last night on Glen Helen for the NA Race and was 125fps no drops...
Image
Image

jlv
Site Admin
Posts: 12751
Joined: Fri Nov 02, 2007 5:39 am
Team: No Frills Racing
Contact:

Re: 30-40 FPS nationals with erode

Postby jlv » Thu May 24, 2018 11:57 pm

GuilhermeMX94 wrote:
jlv wrote:Did you try this?
jlv wrote:It's strange that the FPS is lower even when nothing is eroding. If you turn reshade delay up to 20 does the FPS match the no erode FPS?


INCREASES 10 fps

I suspect it's low already and erode is costing you another 10 fps. Erode is something that would benefit from threading, so maybe I'll give that a try. It would help for slow and wide CPUs. For now try running reshade delay a bit higher.
Josh Vanderhoof
Sole Proprietor
jlv@mxsimulator.com
If you email, put "MX Simulator" in the subject to make sure it gets through my spam filter.

ShortyMX
Posts: 196
Joined: Fri Sep 14, 2012 1:00 pm
Location: Germany

Re: 30-40 FPS nationals with erode

Postby ShortyMX » Fri May 25, 2018 6:05 am

Might be a no brainer but I had some serious issues yesterday at GH too, to the point where I had 20fps and it was freezing for a split second causing the throttle to get stuck. I closed all open windows and every programm that was running in the background (steam, discord etc. don't completely close themselves) during a crash and it helped a ton. I was getting around 50-60fps on a FX6300 and GTX960 2gb which is pretty solid for those specs on erode I'd say.
Might be a rookie mistake but that never caused problems for me before.
ImageImageImage

User avatar
GuilhermeMX94
Crushed Dissenter
Posts: 42
Joined: Sat Aug 27, 2016 3:51 am
Team: PowerDream
Location: Brazil
Contact:

Re: 30-40 FPS nationals with erode

Postby GuilhermeMX94 » Sat May 26, 2018 12:08 am

ShortyMX wrote:Might be a no brainer but I had some serious issues yesterday at GH too, to the point where I had 20fps and it was freezing for a split second causing the throttle to get stuck. I closed all open windows and every programm that was running in the background (steam, discord etc. don't completely close themselves) during a crash and it helped a ton. I was getting around 50-60fps on a FX6300 and GTX960 2gb which is pretty solid for those specs on erode I'd say.
Might be a rookie mistake but that never caused problems for me before.


could you post the configuration in the game and the nvdia control panel? and you lowered in medium, low or superlow? 50-60 fps would improve a lot for me
Image

ShortyMX
Posts: 196
Joined: Fri Sep 14, 2012 1:00 pm
Location: Germany

Re: 30-40 FPS nationals with erode

Postby ShortyMX » Sat May 26, 2018 7:39 am

GuilhermeMX94 wrote:could you post the configuration in the game and the nvdia control panel? and you lowered in medium, low or superlow? 50-60 fps would improve a lot for me


Image

Image

Image

This is a nice mix for me between the game not looking like a big brown piece of turd and playable fps. I don't ride other skins from teams or any stock replacements.
The track was downloaded as low and I used the full remover
ImageImageImage


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 4 guests