Monitor crashes/ no signal 5min in

Post anything about MX Simulator here. Please. I'm begging you.
patrickhartle79
Posts: 74
Joined: Sat Jan 09, 2016 3:09 am
Team: motool

Monitor crashes/ no signal 5min in

Postby patrickhartle79 » Mon Jul 30, 2018 6:55 pm

I've been playing sim on my gaming PC for about 2 years now and it's work perfectly fine until a couple of days ago. The monitor crashes with no signal black screen so I eventually replaced the monitor along with cabels & it still does it. On any track and gear .. the PC still runs but then I have to reboot it.. I'm all up to date.. works good with Adobe Photoshop and premier.. help?

User avatar
DBRider251
Posts: 1214
Joined: Fri Jun 21, 2013 5:38 pm
Team: LCQ Studios

Re: Monitor crashes/ no signal 5min in

Postby DBRider251 » Tue Jul 31, 2018 1:08 am

I could be wrong, but it sounds like a graphics card issue
Image

jlv
Site Admin
Posts: 12815
Joined: Fri Nov 02, 2007 5:39 am
Team: No Frills Racing
Contact:

Re: Monitor crashes/ no signal 5min in

Postby jlv » Tue Jul 31, 2018 2:08 am

Try blowing the dust out of the fans/heatsinks.
Josh Vanderhoof
Sole Proprietor
jlv@mxsimulator.com
If you email, put "MX Simulator" in the subject to make sure it gets through my spam filter.

User avatar
MOTOZ293
Posts: 2110
Joined: Wed Mar 06, 2013 7:17 pm
Location: Ohio

Re: Monitor crashes/ no signal 5min in

Postby MOTOZ293 » Tue Jul 31, 2018 2:11 am

jlv wrote:Try blowing the dust out of the fans/heatsinks.

Image
Image

jlv
Site Admin
Posts: 12815
Joined: Fri Nov 02, 2007 5:39 am
Team: No Frills Racing
Contact:

Re: Monitor crashes/ no signal 5min in

Postby jlv » Tue Jul 31, 2018 2:25 am

Image
Josh Vanderhoof
Sole Proprietor
jlv@mxsimulator.com
If you email, put "MX Simulator" in the subject to make sure it gets through my spam filter.

patrickhartle79
Posts: 74
Joined: Sat Jan 09, 2016 3:09 am
Team: motool

Re: Monitor crashes/ no signal 5min in

Postby patrickhartle79 » Tue Jul 31, 2018 3:28 am

Thank you Soo much, I will definitely give it a try, my PC is thick on dust

patrickhartle79
Posts: 74
Joined: Sat Jan 09, 2016 3:09 am
Team: motool

Re: Monitor crashes/ no signal 5min in

Postby patrickhartle79 » Tue Jul 31, 2018 8:40 pm

jlv wrote:I did the dust cleaning and it worked for about 5 min into the game then it blacked out... My graphics we're on low and still did it.. I had a 125fps even with my graphics on high.. any other suggestions?
Image

jlv
Site Admin
Posts: 12815
Joined: Fri Nov 02, 2007 5:39 am
Team: No Frills Racing
Contact:

Re: Monitor crashes/ no signal 5min in

Postby jlv » Wed Aug 01, 2018 12:53 am

Is the system locked up? Are you still getting sound after the monitor loses signal?
Josh Vanderhoof
Sole Proprietor
jlv@mxsimulator.com
If you email, put "MX Simulator" in the subject to make sure it gets through my spam filter.

patrickhartle79
Posts: 74
Joined: Sat Jan 09, 2016 3:09 am
Team: motool

Re: Monitor crashes/ no signal 5min in

Postby patrickhartle79 » Wed Aug 01, 2018 6:18 am

jlv wrote:Is the system locked up? Are you still getting sound after the monitor loses signal?

Ya I still have sound

jlv
Site Admin
Posts: 12815
Joined: Fri Nov 02, 2007 5:39 am
Team: No Frills Racing
Contact:

Re: Monitor crashes/ no signal 5min in

Postby jlv » Thu Aug 02, 2018 1:21 am

If you're losing video but the rest of the system is still running it could be your graphics card. Do you have an extra graphics card you could try?
Josh Vanderhoof
Sole Proprietor
jlv@mxsimulator.com
If you email, put "MX Simulator" in the subject to make sure it gets through my spam filter.


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 8 guests