Sim Crashing

Post anything about MX Simulator here. Please. I'm begging you.
Evs_Box_24
Posts: 26
Joined: Sun Nov 26, 2017 6:20 pm
Team: Privateer

Sim Crashing

Postby Evs_Box_24 » Tue Aug 07, 2018 1:14 pm

After about 5 to 10 seconds after starting Sim up it will just stop responding and then i have to close it and try to re-open it. it happens most of the time but not all of the time and it doesn't make sense it will most of the time crash but sometimes not. Is anyone able to help? i have the latest snapshot of sim before anyone asks. Thanks for the help
Image

Best in the world!......

At stupidly crashing

TiddyG
Posts: 26
Joined: Tue Apr 03, 2018 7:40 am
Team: Privateer
Location: Adelaide, Australia

Re: Sim Crashing

Postby TiddyG » Tue Aug 07, 2018 4:22 pm

Evs_Box_24 wrote:After about 5 to 10 seconds after starting Sim up it will just stop responding and then i have to close it and try to re-open it. it happens most of the time but not all of the time and it doesn't make sense it will most of the time crash but sometimes not. Is anyone able to help? i have the latest snapshot of sim before anyone asks. Thanks for the help


What's your PC like? Might pay to turn down some of your settings, if your already running at 512×512 try drop down to 238x238 (or whatever the number is in the 200's). Does it happen in single player aswell as online? I found my pc had a few issues running online servers with erode on and I had to drop a few things down and increase the texture rendering option, can't remember off the top of my head sorry.

Evs_Box_24
Posts: 26
Joined: Sun Nov 26, 2017 6:20 pm
Team: Privateer

Re: Sim Crashing

Postby Evs_Box_24 » Wed Aug 08, 2018 9:39 am

TiddyG wrote:
Evs_Box_24 wrote:After about 5 to 10 seconds after starting Sim up it will just stop responding and then i have to close it and try to re-open it. it happens most of the time but not all of the time and it doesn't make sense it will most of the time crash but sometimes not. Is anyone able to help? i have the latest snapshot of sim before anyone asks. Thanks for the help


What's your PC like? Might pay to turn down some of your settings, if your already running at 512×512 try drop down to 238x238 (or whatever the number is in the 200's). Does it happen in single player aswell as online? I found my pc had a few issues running online servers with erode on and I had to drop a few things down and increase the texture rendering option, can't remember off the top of my head sorry.


it will happen before i even load into a track, literally in the menu screen if i cant load a track fast enough. i also have a 1060 laptop graphics card and have the in game settings at 64x64 with the sliders at 70 and 7 for model and floor textures.
Image

Best in the world!......

At stupidly crashing

TiddyG
Posts: 26
Joined: Tue Apr 03, 2018 7:40 am
Team: Privateer
Location: Adelaide, Australia

Re: Sim Crashing

Postby TiddyG » Wed Aug 08, 2018 1:16 pm

Evs_Box_24 wrote:
TiddyG wrote:
Evs_Box_24 wrote:After about 5 to 10 seconds after starting Sim up it will just stop responding and then i have to close it and try to re-open it. it happens most of the time but not all of the time and it doesn't make sense it will most of the time crash but sometimes not. Is anyone able to help? i have the latest snapshot of sim before anyone asks. Thanks for the help


What's your PC like? Might pay to turn down some of your settings, if your already running at 512×512 try drop down to 238x238 (or whatever the number is in the 200's). Does it happen in single player aswell as online? I found my pc had a few issues running online servers with erode on and I had to drop a few things down and increase the texture rendering option, can't remember off the top of my head sorry.


it will happen before i even load into a track, literally in the menu screen if i cant load a track fast enough. i also have a 1060 laptop graphics card and have the in game settings at 64x64 with the sliders at 70 and 7 for model and floor textures.


Maybe try re installing the game? Save all the stuff you want to keep from your personal folder and delete/re install?

Evs_Box_24
Posts: 26
Joined: Sun Nov 26, 2017 6:20 pm
Team: Privateer

Re: Sim Crashing

Postby Evs_Box_24 » Wed Aug 08, 2018 6:49 pm

TiddyG wrote:
Evs_Box_24 wrote:
TiddyG wrote:
What's your PC like? Might pay to turn down some of your settings, if your already running at 512×512 try drop down to 238x238 (or whatever the number is in the 200's). Does it happen in single player aswell as online? I found my pc had a few issues running online servers with erode on and I had to drop a few things down and increase the texture rendering option, can't remember off the top of my head sorry.


it will happen before i even load into a track, literally in the menu screen if i cant load a track fast enough. i also have a 1060 laptop graphics card and have the in game settings at 64x64 with the sliders at 70 and 7 for model and floor textures.


Maybe try re installing the game? Save all the stuff you want to keep from your personal folder and delete/re install?


ok thanks, where can i find the link to re-install?
Image

Best in the world!......

At stupidly crashing

TiddyG
Posts: 26
Joined: Tue Apr 03, 2018 7:40 am
Team: Privateer
Location: Adelaide, Australia

Re: Sim Crashing

Postby TiddyG » Wed Aug 08, 2018 10:16 pm

Evs_Box_24 wrote:
TiddyG wrote:
Evs_Box_24 wrote:
it will happen before i even load into a track, literally in the menu screen if i cant load a track fast enough. i also have a 1060 laptop graphics card and have the in game settings at 64x64 with the sliders at 70 and 7 for model and floor textures.


Maybe try re installing the game? Save all the stuff you want to keep from your personal folder and delete/re install?


ok thanks, where can i find the link to re-install?


Should be in the email jlv sent you, if you don't have it anymore you'll have to email jlv to get the links and your reg key sent again

Evs_Box_24
Posts: 26
Joined: Sun Nov 26, 2017 6:20 pm
Team: Privateer

Re: Sim Crashing

Postby Evs_Box_24 » Mon Aug 20, 2018 1:06 pm

TiddyG wrote:
Evs_Box_24 wrote:
TiddyG wrote:
Maybe try re installing the game? Save all the stuff you want to keep from your personal folder and delete/re install?


ok thanks, where can i find the link to re-install?


Should be in the email jlv sent you, if you don't have it anymore you'll have to email jlv to get the links and your reg key sent again


thanks i have found the problem now but not the solution. the problem is discord and it opening lots of different versions (6 to be exact) so i have contacted discord to see if they have a solution.
Image

Best in the world!......

At stupidly crashing


Return to “General Discussion”

Who is online

Users browsing this forum: p2sta and 15 guests