stuck at 60 fps

Post anything about MX Simulator here. Please. I'm begging you.
bootsie
Posts: 324
Joined: Wed Feb 08, 2017 4:23 am
Team: TrueCo.

stuck at 60 fps

Postby bootsie » Mon Jan 07, 2019 4:57 am

is there a fps limit because its stuck at 60 fps on high deatil on 1256x1256 and 60 fps on high fps any help? thanks
Image

User avatar
NoFear345
Posts: 1556
Joined: Mon Mar 07, 2011 5:13 am
Team: IG: @dryan345
Location: California

Re: stuck at 60 fps

Postby NoFear345 » Mon Jan 07, 2019 4:59 am

go into your Nvidia control panel, 3d settings, add your sim exe to the program list then at the bottom of all the options there is v-sync, turn it off.
Image

bootsie
Posts: 324
Joined: Wed Feb 08, 2017 4:23 am
Team: TrueCo.

Re: stuck at 60 fps

Postby bootsie » Mon Jan 07, 2019 5:05 am

NoFear345 wrote:go into your Nvidia control panel, 3d settings, add your sim exe to the program list then at the bottom of all the options there is v-sync, turn it off.

Thank you I Got it
Image

Finalmushroom
Posts: 465
Joined: Sun Jul 16, 2017 10:43 pm
Team: Privateer
Location: Pacific North West

Re: stuck at 60 fps

Postby Finalmushroom » Thu Jan 24, 2019 5:40 pm

NoFear345 wrote:go into your Nvidia control panel, 3d settings, add your sim exe to the program list then at the bottom of all the options there is v-sync, turn it off.


I'm trying this now, V as in, "Vertical Sync?"

Thanks man. I'm always around 58-59 FPS on low settings but I own a POS computer. :mrgreen:

Finalmushroom
Posts: 465
Joined: Sun Jul 16, 2017 10:43 pm
Team: Privateer
Location: Pacific North West

Re: stuck at 60 fps

Postby Finalmushroom » Thu Jan 24, 2019 5:47 pm

NoFear345 wrote:go into your Nvidia control panel, 3d settings, add your sim exe to the program list then at the bottom of all the options there is v-sync, turn it off.


I'm at 123/125 now! Think that was it. :mrgreen:


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 2 guests