2019-03-28 snapshot

Post anything about MX Simulator here. Please. I'm begging you.
KaseoDip
Village Idiot
Posts: 1744
Joined: Sat Feb 04, 2012 10:39 pm
Team: Turn Bar Racing
Location: Kansas

Re: 2019-03-28 snapshot

Postby KaseoDip » Tue Apr 02, 2019 2:19 am

jlv wrote:How big is the stutter? Does it happen in demo playbacks?

Yeah. I noticed it when I was doing a "race against" the demo. Now it happens in every race I do. I had to go back to the old snapshot. It's hard to explain but its like I go from 125 fps and it just drops to like 8 for half a second
Image

User avatar
moto28
Posts: 119
Joined: Sun May 05, 2013 2:00 am

Re: 2019-03-28 snapshot

Postby moto28 » Tue Apr 02, 2019 2:59 am

+1 on stuttering. Only happens on big gates, however i didn't have a problem earlier in elsinore 01 with a full gate on nationals. However, i experienced the stuttering in the RF race wednesday, as well as erode testing earlier with only 30+ people and no decals. I notice that when i get the stutters my fps shoots to 75 then returns to 125. stutters last about 1/2 second for me and occur probably ever 3-5 seconds.
TeamHavocRacing wrote:Are we talking distilled water, deionized water, purified water, heavy water, holy water, bong water or just ball sack water?

User avatar
Atom6246
Posts: 3789
Joined: Fri Jul 13, 2012 1:28 am
Team: MV Films
Location: Florida

Re: 2019-03-28 snapshot

Postby Atom6246 » Tue Apr 02, 2019 5:13 am


As well as
https://i.gyazo.com/94743d6eeff8a769923 ... bd2151.mp4
I've been having these for years, but this snapshot has definitely made it happen more often.
Check out my Twitch channel by clicking the pic below!
Image

KaseoDip
Village Idiot
Posts: 1744
Joined: Sat Feb 04, 2012 10:39 pm
Team: Turn Bar Racing
Location: Kansas

Re: 2019-03-28 snapshot

Postby KaseoDip » Tue Apr 02, 2019 5:40 am

That gyazo is exactly what happens to me about every 3-5 seconds
Image

User avatar
Bradclay306
Posts: 305
Joined: Fri Aug 19, 2016 4:42 pm
Location: UK

Re: 2019-03-28 snapshot

Postby Bradclay306 » Tue Apr 02, 2019 11:50 am

not sure if this is linked with the snapshot, but since i updated mine i keep getting stuck in different gears a lot and a few people said they were too, also the throttle sometimes sticks. I'm also getting these lag/fps spikes.
Image

jlv
Site Admin
Posts: 13383
Joined: Fri Nov 02, 2007 5:39 am
Team: No Frills Racing
Contact:

Re: 2019-03-28 snapshot

Postby jlv » Wed Apr 03, 2019 2:22 am

Does it still happen if you run your texture settings at the minimum?
Josh Vanderhoof
Sole Proprietor
jlv@mxsimulator.com
If you email, put "MX Simulator" in the subject to make sure it gets through my spam filter.

User avatar
Ktmrdr11
Posts: 878
Joined: Tue Mar 13, 2012 4:25 am
Team: I think Vurb
Location: Joplin, MO

Re: 2019-03-28 snapshot

Postby Ktmrdr11 » Wed Apr 03, 2019 3:18 am

I have not had a single skip on the new snap but i run my graphics on the lower side and very little skins besides the default replacement pack.

User avatar
NoFear345
Posts: 1585
Joined: Mon Mar 07, 2011 5:13 am
Team: IG: @dryan345
Location: California

Re: 2019-03-28 snapshot

Postby NoFear345 » Wed Apr 03, 2019 5:18 am

Lowering graphics doesn’t help. Something in this snapshot messed it up. Pretty distracting to play now not gonna lie :?
Image

User avatar
mx201
Posts: 1703
Joined: Sat Feb 06, 2016 5:05 pm
Team: Madcape
Location: London, Japan
Contact:

Re: 2019-03-28 snapshot

Postby mx201 » Wed Apr 03, 2019 11:45 pm

NoFear345 wrote:Lowering graphics doesn’t help. Something in this snapshot messed it up. Pretty distracting to play now not gonna lie :?
Logan "Indiana Jones" Leitzel
Image

jlv
Site Admin
Posts: 13383
Joined: Fri Nov 02, 2007 5:39 am
Team: No Frills Racing
Contact:

Re: 2019-03-28 snapshot

Postby jlv » Thu Apr 04, 2019 1:37 am

Is everyone experiencing the stutters using an Nvidia card?
Josh Vanderhoof
Sole Proprietor
jlv@mxsimulator.com
If you email, put "MX Simulator" in the subject to make sure it gets through my spam filter.

User avatar
FlyinHigh
Posts: 600
Joined: Thu Apr 26, 2012 12:37 am

Re: 2019-03-28 snapshot

Postby FlyinHigh » Thu Apr 04, 2019 1:45 am

Yeah im on a 1080
Image
Daniel Bachlet #86

DannyBoy
Posts: 994
Joined: Sun Jun 29, 2008 7:47 am

Re: 2019-03-28 snapshot

Postby DannyBoy » Thu Apr 04, 2019 1:56 am

yeah on a 1080ti

chaseb31
Posts: 565
Joined: Wed Apr 23, 2014 12:33 am
Team: BPC | Oregon Goods
Location: Portland, Oregon

Re: 2019-03-28 snapshot

Postby chaseb31 » Thu Apr 04, 2019 1:59 am

Yes I am also
Image

Chase Blakely | Oregon Goods

User avatar
Atom6246
Posts: 3789
Joined: Fri Jul 13, 2012 1:28 am
Team: MV Films
Location: Florida

Re: 2019-03-28 snapshot

Postby Atom6246 » Thu Apr 04, 2019 6:48 am

Yes. I have a 2080, and Seabolt has a 1070.
Check out my Twitch channel by clicking the pic below!
Image

motomaniak
Posts: 230
Joined: Mon Jan 21, 2008 5:38 pm
Team: ART/Racecraft Decals
Location: The Netherlands

Re: 2019-03-28 snapshot

Postby motomaniak » Thu Apr 04, 2019 7:29 am

Im on an AMD R9 290 and also have these spikes.
Tim Aarntzen | ART/Racecraft Decals


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 4 guests