My fps isnt good with a lot of players, but I have pretty good specs?

Post anything about MX Simulator here. Please. I'm begging you.
MViberg
Posts: 14
Joined: Tue May 29, 2018 10:37 am
Team: Privateer

My fps isnt good with a lot of players, but I have pretty good specs?

Postby MViberg » Sun May 05, 2019 11:50 am

I have a little problem, I am used to run 125 fps all the time and my specs is Intel Core i5 7400 @ 3.00GHz, 16.0GB RAM, 3071MB NVIDIA GeForce GTX 1060 3GB. So I dont understand why. My settings is on normal, its like I get fps drops and lower fps. I know that online is harder for the pc, but my pc should could handle it, are there something I can do? :?:

238deanmaldona
Posts: 97
Joined: Mon Nov 12, 2018 5:59 am
Contact:

Re: My fps isnt good with a lot of players, but I have pretty good specs?

Postby 238deanmaldona » Sun May 05, 2019 3:47 pm

MViberg wrote:I have a little problem, I am used to run 125 fps all the time and my specs is Intel Core i5 7400 @ 3.00GHz, 16.0GB RAM, 3071MB NVIDIA GeForce GTX 1060 3GB. So I dont understand why. My settings is on normal, its like I get fps drops and lower fps. I know that online is harder for the pc, but my pc should could handle it, are there something I can do? :?:

My computer used to be really smooth but its not now. Every update it gets a little bit better and better

MViberg
Posts: 14
Joined: Tue May 29, 2018 10:37 am
Team: Privateer

Re: My fps isnt good with a lot of players, but I have pretty good specs?

Postby MViberg » Sun May 05, 2019 5:46 pm

I dont understand that

User avatar
Motoagogo
Posts: 475
Joined: Thu May 28, 2015 2:57 am
Team: Privateer

Re: My fps isnt good with a lot of players, but I have pretty good specs?

Postby Motoagogo » Sun May 05, 2019 6:01 pm

Best way to help you would be to show a screencap of what your settings are at now and see if we can tweak them to help you get higher fps. Also have you messed with your NVIDIA Control Panel settings yet? There is some settings you can disable or enable to help performance.

I would recommend setting your models to 70/7, your ground detail at 50/7, and your texture to 128/128. Turn off roost, lens flare, etc. Be sure to enable mipmaps and compress textures.

For now that is the best advice I could give until we do some testing. Hope some of these settings help and If you ever need more help feel free to PM me.
Image

User avatar
Tanel9
Posts: 14
Joined: Fri Nov 16, 2018 5:47 pm
Team: Yellow Magic Racing
Location: Estonia

Re: My fps isnt good with a lot of players, but I have pretty good specs?

Postby Tanel9 » Mon May 06, 2019 6:21 pm

Motoagogo wrote:Best way to help you would be to show a screencap of what your settings are at now and see if we can tweak them to help you get higher fps. Also have you messed with your NVIDIA Control Panel settings yet? There is some settings you can disable or enable to help performance.

I would recommend setting your models to 70/7, your ground detail at 50/7, and your texture to 128/128. Turn off roost, lens flare, etc. Be sure to enable mipmaps and compress textures.

For now that is the best advice I could give until we do some testing. Hope some of these settings help and If you ever need more help feel free to PM me.

What's the best for Terrain Rendering Method?

238deanmaldona
Posts: 97
Joined: Mon Nov 12, 2018 5:59 am
Contact:

Re: My fps isnt good with a lot of players, but I have pretty good specs?

Postby 238deanmaldona » Mon May 06, 2019 6:37 pm

I have i7 8700k and 2080ti 64 gb ram and it still has lag spikes. It didnt do it on the 2018 snapshots it was 125 frames and never dropped idk what it could be

USABMXER1
Posts: 1101
Joined: Sat Mar 28, 2015 2:49 am
Team: BPC Team Spotter
Location: Fort Wayne, Indiana
Contact:

Re: My fps isnt good with a lot of players, but I have pretty good specs?

Postby USABMXER1 » Mon May 06, 2019 9:03 pm

If you have a lot of skins in your game then that can mess with how your game is going to be running even if the skins aren't being used by you or someone else in the server as well.
WBG

callmepapi
Posts: 38
Joined: Mon Jan 21, 2019 4:40 pm
Team: average boi

Re: My fps isnt good with a lot of players, but I have pretty good specs?

Postby callmepapi » Wed May 08, 2019 1:13 am

martin go to the nvidia control panel and then to "adjust image settings with preview" and then slide the slider to the performance side and that made my fps go from 30-40 to 125

User avatar
Tanel9
Posts: 14
Joined: Fri Nov 16, 2018 5:47 pm
Team: Yellow Magic Racing
Location: Estonia

Re: My fps isnt good with a lot of players, but I have pretty good specs?

Postby Tanel9 » Wed May 08, 2019 11:13 am

callmepapi wrote:martin go to the nvidia control panel and then to "adjust image settings with preview" and then slide the slider to the performance side and that made my fps go from 30-40 to 125

thanks man


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest