1.13 update

Post anything about MX Simulator here. Please. I'm begging you.
User avatar
fafalito
Posts: 7
Joined: Sat Apr 02, 2016 8:43 pm
Team: AMJ Graphixx

Re: 1.13 update

Postby fafalito » Wed Jul 10, 2019 8:04 pm

windows can not access the specified device, path, or file. You may not have appropriate permissions to access the item

theprocessor
Posts: 1
Joined: Sat Aug 25, 2018 5:06 am
Team: Privateer

Re: 1.13 update

Postby theprocessor » Wed Jul 10, 2019 11:42 pm

Be sure the game is closed lol.

User avatar
fafalito
Posts: 7
Joined: Sat Apr 02, 2016 8:43 pm
Team: AMJ Graphixx

Re: 1.13 update

Postby fafalito » Thu Jul 11, 2019 9:09 am

Nice joke bro :(

jlv
Site Admin
Posts: 13432
Joined: Fri Nov 02, 2007 5:39 am
Team: No Frills Racing
Contact:

Re: 1.13 update

Postby jlv » Fri Jul 12, 2019 2:47 am

Maybe your antivirus deleted it?
Josh Vanderhoof
Sole Proprietor
jlv@mxsimulator.com
If you email, put "MX Simulator" in the subject to make sure it gets through my spam filter.

User avatar
fafalito
Posts: 7
Joined: Sat Apr 02, 2016 8:43 pm
Team: AMJ Graphixx

Re: 1.13 update

Postby fafalito » Mon Jul 15, 2019 4:14 pm

I disabled my anti-virus. I guess it was that

cole.angel_150
Posts: 1
Joined: Sat Feb 02, 2019 2:44 am
Team: Privateer

Re: 1.13 update

Postby cole.angel_150 » Sat Jul 20, 2019 4:48 pm

is anyone else having issues with changes in physics, because after I started downloading this snapshots/updates my in game physics started becoming more and more like the arcade mode physics. after messing with it for awhile, I became clueless as to why it was doing this because arcade mode was turned off in the settings. so does anyone have any suggestions on how to fix this.

User avatar
aeffertz
Posts: 3579
Joined: Sat Sep 06, 2014 7:01 am
Team: W.B.G
Location: Wiscansin

Re: 1.13 update

Postby aeffertz » Wed Jul 24, 2019 6:42 pm

cole.angel_150 wrote:is anyone else having issues with changes in physics, because after I started downloading this snapshots/updates my in game physics started becoming more and more like the arcade mode physics. after messing with it for awhile, I became clueless as to why it was doing this because arcade mode was turned off in the settings. so does anyone have any suggestions on how to fix this.


Perhaps you got rid of your setup file accident and it reverted to a default stability setting? A higher stability could feel arcadey if you’ve been running something looser for a while.
Image

Ty59
Posts: 4
Joined: Tue Oct 30, 2018 2:48 am
Team: MotoWhips

Re: 1.13 update

Postby Ty59 » Sat Jul 27, 2019 10:36 pm

Having trouble updating once I get to the windows install wizard. After is asks what file I want to update it in it will not let me press continue only the back or quit button.

jlv
Site Admin
Posts: 13432
Joined: Fri Nov 02, 2007 5:39 am
Team: No Frills Racing
Contact:

Re: 1.13 update

Postby jlv » Sun Jul 28, 2019 12:38 am

Ty59 wrote:Having trouble updating once I get to the windows install wizard. After is asks what file I want to update it in it will not let me press continue only the back or quit button.

The folder you select needs to have "zzzz.saf" in it.
Josh Vanderhoof
Sole Proprietor
jlv@mxsimulator.com
If you email, put "MX Simulator" in the subject to make sure it gets through my spam filter.

speedwell
Posts: 8
Joined: Fri Apr 22, 2011 9:03 am
Team: Privateer

Re: 1.13 update

Postby speedwell » Sat Aug 17, 2019 9:13 am

hey everyone
i don't know why but the major part (90 percent) of my tracks do not appear in the 1.13 update. however, when i run old snapshot everything is ok... someone have the same prob? and maybe the solution???

User avatar
Wahlamt
Posts: 7362
Joined: Mon Sep 13, 2010 3:15 pm
Team: MLG Compton
Location: Sweden
Contact:

Re: 1.13 update

Postby Wahlamt » Sat Aug 17, 2019 1:23 pm

Sounds like you have it installed in like 2 different places.

speedwell
Posts: 8
Joined: Fri Apr 22, 2011 9:03 am
Team: Privateer

Re: 1.13 update

Postby speedwell » Sat Aug 17, 2019 4:38 pm

i've installed 1.13 in the exact same place as usual. as tracks and all the others snapshot... strange

jlv
Site Admin
Posts: 13432
Joined: Fri Nov 02, 2007 5:39 am
Team: No Frills Racing
Contact:

Re: 1.13 update

Postby jlv » Sun Aug 18, 2019 3:08 am

Do a file search for "zzzz.saf". That should turn up all your install folders.
Josh Vanderhoof
Sole Proprietor
jlv@mxsimulator.com
If you email, put "MX Simulator" in the subject to make sure it gets through my spam filter.

John23
Posts: 2884
Joined: Tue Oct 28, 2014 12:38 am

Re: 1.13 update

Postby John23 » Mon Sep 30, 2019 9:43 pm

Why does my .exe get deleted almost once a week?
Ddavis wrote:Who knows who is to blame, but the world is a fucked up place and there's a lot of fucked up people.

User avatar
AtlasZoor
Posts: 293
Joined: Wed Aug 02, 2017 12:51 am
Team: Atlas Trackworks
Location: Zimbabwe

Re: 1.13 update

Postby AtlasZoor » Mon Sep 30, 2019 10:17 pm

John23 wrote:Why does my .exe get deleted almost once a week?


anti-virus?
Image


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 3 guests