**HELP**Bike's Are Bogging

Post anything about MX Simulator here. Please. I'm begging you.
cade
Posts: 4
Joined: Fri Jan 10, 2020 1:01 am
Team: Team Grom

**HELP**Bike's Are Bogging

Postby cade » Wed Mar 04, 2020 3:59 am

I just load mxs and for some reason when i try to accelerate, the bike boggs. This has happened with all my bikes not just one. Any suggestion on what to do?

John23
Posts: 2952
Joined: Tue Oct 28, 2014 12:38 am

Re: **HELP**Bike's Are Bogging

Postby John23 » Wed Mar 04, 2020 5:09 am

Could your rear brake be stuck on a little? Try resetting the calibration for your controller.
jlv wrote:This post is useless.

User avatar
motokid499
Posts: 1404
Joined: Sun Nov 04, 2012 2:25 am
Team: Premium MotoSpodes
Location: Canada
Contact:

Re: **HELP**Bike's Are Bogging

Postby motokid499 » Wed Mar 04, 2020 1:31 pm

Could also be your auto clutch rpms if you're talking about bogging from a stop. I've also had my right trigger on my controller shit out one day and only read to about 80% of its axis.
Tanner Rogers

User avatar
TeamHavocRacing
Posts: 7498
Joined: Thu Nov 19, 2009 5:52 am
Team: Havoc Racing
Contact:

Re: **HELP**Bike's Are Bogging

Postby TeamHavocRacing » Wed Mar 04, 2020 8:29 pm

MXS has the ability to map two controls to a single button or axis so that front and rear brakes can be a single input. Make sure you don't have brake and gas on the same input.
jlv wrote:If it weren't for Havoc I'd have been arguing with the 12 year olds by myself.

nathanjames
Posts: 136
Joined: Mon Dec 18, 2017 11:22 pm
Location: Toronto

Re: **HELP**Bike's Are Bogging

Postby nathanjames » Wed Mar 04, 2020 9:03 pm

Does it happen if you use your keyboard to ride? If so then it's your controller

Glizzyz
Posts: 33
Joined: Wed Apr 10, 2019 4:44 pm
Team: Privateer

Re: **HELP**Bike's Are Bogging

Postby Glizzyz » Thu Mar 05, 2020 7:50 pm

take stop front wheelies off
[youtube][/youtube]

User avatar
sloas
Posts: 22
Joined: Tue Jun 04, 2019 3:57 am
Team: Privateer
Location: Washington

Re: **HELP**Bike's Are Bogging

Postby sloas » Fri Mar 20, 2020 11:22 pm

cade wrote:I just load mxs and for some reason when i try to accelerate, the bike boggs. This has happened with all my bikes not just one. Any suggestion on what to do?

Its probably your controller. i have the exact same issue and its 100% my controller.
Will Wilson


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 60 guests