Game laging very bad

Post anything about MX Simulator here. Please. I'm begging you.
User avatar
Kawasakis
Posts: 6583
Joined: Sun Mar 16, 2008 5:32 pm
Contact:

Game laging very bad

Postby Kawasakis » Fri Aug 01, 2008 10:29 pm

When i start the game hes start laging and sound is craping... Its laging very bad i even can't play game... my pc 1.6ghz,1gb ram,9200 Radeon 256mb What is bad ? I play this game erlier and its work just great but when i reinstalled windows its laging very bad... So please help!

Sorry for my bad english...
MXS Cup Winner
AX MX2 Champion

Image
Image

Mittocs
Posts: 1119
Joined: Tue Apr 15, 2008 1:30 am
Team: Vitamin Water
Location: Parker, CO
Contact:

Re: Game laging very bad

Postby Mittocs » Fri Aug 01, 2008 10:55 pm

Since you reinstalled windows make sure you reinstall all your drivers as well (graphics card, direct x, and all the other stuff)
TEAM VITAMIN WATER YAMAHA
Image

MX SIMULATOR - IN MOTION

http://www.youtube.com/watch?v=I5NKNqRy-G0&hd=1 <--- WATCH IT!

User avatar
Kawasakis
Posts: 6583
Joined: Sun Mar 16, 2008 5:32 pm
Contact:

Re: Game laging very bad

Postby Kawasakis » Fri Aug 01, 2008 11:04 pm

yes i installed all drivers...maybe.. but just like battlefield or colin mcrae games in my pc are good working is just excellent but not with mx simulator...
MXS Cup Winner
AX MX2 Champion

Image
Image

Voutare
Posts: 4891
Joined: Sun Jan 13, 2008 5:22 am
Team: Privateer
Location: Southern Vermont
Contact:

Re: Game laging very bad

Postby Voutare » Fri Aug 01, 2008 11:51 pm

Try running the graphics on low. See if that helps. (I'm sure it won't, considering how good your graphics card already is.)
Image

ddmx
Posts: 5267
Joined: Sun Apr 20, 2008 3:36 pm
Team: Epikmx.com
Location: Midland MI
Contact:

Re: Game laging very bad

Postby ddmx » Fri Aug 01, 2008 11:57 pm

Are you running dual monitors? One off of your integrated card and one off of your graphics card? I did this once and I couldn't figure it out. The framerate was about 1 fps.
The MXS 1%

User avatar
Kawasakis
Posts: 6583
Joined: Sun Mar 16, 2008 5:32 pm
Contact:

Re: Game laging very bad

Postby Kawasakis » Sat Aug 02, 2008 12:29 am

I did graphics settings on low but not working...I'm playing game with one monitor.. but i not understand you what is dual monitor ?When i press on the desktop with right mouse button i chosse properties and then settings and there are 2 graphic cards..i don't really know... and its almost 1frame per sec
MXS Cup Winner
AX MX2 Champion

Image
Image

User avatar
DJ99X
Posts: 15468
Joined: Tue Jan 15, 2008 11:36 am
Location: Land Down Under

Re: Game laging very bad

Postby DJ99X » Sat Aug 02, 2008 12:46 am

Radeon hey. I have one of those. Have you got ATI Catalyst Control Centre? Because that is the driver required. Download it from here

http://ati.amd.com/support/drivers/xp/r ... 00-xp.html

User avatar
Kawasakis
Posts: 6583
Joined: Sun Mar 16, 2008 5:32 pm
Contact:

Re: Game laging very bad

Postby Kawasakis » Sat Aug 02, 2008 8:36 am

Thnx man :D the demo of mx sim is working great now :)
MXS Cup Winner
AX MX2 Champion

Image
Image


Return to “General Discussion”

Who is online

Users browsing this forum: Google [Bot] and 29 guests