ADVANCED SETUP STABILITY probleme ...

Post anything about MX Simulator here. Please. I'm begging you.
User avatar
yopkiwi
Posts: 28
Joined: Wed Nov 24, 2010 11:26 pm
Team: No Team
Location: [France]

ADVANCED SETUP STABILITY probleme ...

Postby yopkiwi » Sat Dec 04, 2010 11:44 pm

Bonjour à tous .

Je suis français désolé .

Dans le paramètre BIKE SETUP ---- ADVANCED STABILITY SETUP

j'ai mis ma configuration personnelle

apres plusieurs heures de jeu , les paramètres par défaut reviennent , que faire ?

je n'utilise pas de logiciel pour mes réglages

peu importe les snapshot j'ai le même problème

Aidez moi svp

Merci

***********************************************************************************************************************

Hello everyone.

I'm French sorry.

In the parameter BIKE SETUP ---- ADVANCED SETUP STABILITY

I enter my personal configuration SETUP ADVANCED STABILITY

3- 5 hours after the game, the default settings back, what to do?

I do not use software to my settings

regardless of the snapshot I have the same problem :evil: :evil:

Help me please

Thank you :mrgreen:
Pseudo Mx Online [FRA]Axel #93

jlv
Site Admin
Posts: 11583
Joined: Fri Nov 02, 2007 5:39 am
Team: No Frills Racing
Contact:

Re: ADVANCED SETUP STABILITY probleme ...

Postby jlv » Sat Dec 04, 2010 11:48 pm

Have you changed the "stability" control? That will reset the advanced settings to the defaults for that setting.
Josh Vanderhoof
Sole Proprietor
jlv@mxsimulator.com
If you email, put "MX Simulator" in the subject to make sure it gets through my spam filter.

User avatar
yopkiwi
Posts: 28
Joined: Wed Nov 24, 2010 11:26 pm
Team: No Team
Location: [France]

Re: ADVANCED SETUP STABILITY probleme ...

Postby yopkiwi » Sun Dec 05, 2010 1:44 am

Yes it happens to change my stability I may not have noticed that it affected about it, thank you I'll let you know!

sorry for my english bad ....

google trad

Good night :)

Axel
Pseudo Mx Online [FRA]Axel #93

User avatar
yopkiwi
Posts: 28
Joined: Wed Nov 24, 2010 11:26 pm
Team: No Team
Location: [France]

Re: ADVANCED SETUP STABILITY probleme ...

Postby yopkiwi » Sun Dec 12, 2010 11:01 pm

It's OK , thank you !
Pseudo Mx Online [FRA]Axel #93


Return to “General Discussion”

Who is online

Users browsing this forum: Hi Im Skyqe, LKR47 and 4 guests