Tutorial - Using Decals

22Ryann
Posts: 254
Joined: Sat Jul 09, 2011 9:44 am
Team: Thrashedkids

Re: Tutorial - Using Decals

Postby 22Ryann » Wed Dec 12, 2012 10:17 am

Thanks for the reply attacker, I got the new snapshot and it sorted it out for me.

User avatar
attacker5
Posts: 2225
Joined: Tue Aug 18, 2009 8:53 pm
Team: Ub e moh tow
Location: Finland
Contact:

Re: Tutorial - Using Decals

Postby attacker5 » Wed Dec 12, 2012 10:20 am

No Problem, good to hear.
Metropolia University of Applied Sciences - Software Engineering
LinkedIn

IanGroganFMX
Posts: 45
Joined: Fri Feb 21, 2014 1:28 am
Team: Privateer

Re: Tutorial - Using Decals

Postby IanGroganFMX » Wed Mar 19, 2014 11:07 pm

I continually have the issue of decals not showing up.

When I use decals from other tracks I have to put the name of that track folder to get the decals to show up.

When I use my own decals that I've downloaded from the web and place in my textures folder, they still dont show up.

What am I doing wrong?

MXK_NK181
Posts: 7
Joined: Fri Jul 30, 2010 6:39 am

Re: Tutorial - Using Decals

Postby MXK_NK181 » Fri Aug 22, 2014 9:25 pm

I recently created a track in the update blank track file.. I finished up the track and went to start putring decals on only to find thst my decals are not showing up.. I don't me ones that I'm trying to put in the editor I mean all of the ones that come stock, they just aren't there!! I've tryed everything I can think of but don't understand what is causing this.... if anyone has any suggestions I would greatly appreciate them because I fear I just spent hours on a track that I csnt even pyt decals on :cry:


Return to “Tutorials”

Who is online

Users browsing this forum: No registered users and 1 guest