Hardware Utilisation

Post your suggestions here
User avatar
D_ROY178
Posts: 430
Joined: Fri Aug 29, 2014 7:16 am
Team: Who knows anymore
Location: Straya

Hardware Utilisation

Postby D_ROY178 » Tue Apr 09, 2019 10:34 am

I know hardware usage has been a recurring issue for a while. But now with erode being used more and more in racing, I think it might need to be investigated. Feels frustrating having all this hardware and having only ~30% of it actually used.

These screengrabs were during a 25 rider moto, towards the end of moto, with erode on, and numbers look not much different from idle. However I was having to run 50% Model and terrain detail, and was getting frame skips like crazy.

Specs:
RTX 2070
16GB 3000mhz RAM
i7 8700K
And sim also running from a SATA SSD

Image
Image
Image
Image

User avatar
D_ROY178
Posts: 430
Joined: Fri Aug 29, 2014 7:16 am
Team: Who knows anymore
Location: Straya

Re: Hardware Utilisation

Postby D_ROY178 » Tue Apr 09, 2019 10:39 am

The map scale on the track was .65, Im aware that the smaller map scale causes issues with erode, however it really doesnt make much of a difference IMO.
Image

User avatar
Racers52
Posts: 3104
Joined: Sun Feb 03, 2013 8:10 pm
Team: rF Gaming
Location: Texas/Arkansas
Contact:

Re: Hardware Utilisation

Postby Racers52 » Tue Apr 09, 2019 3:37 pm

This topic has been discussed here
https://forum.mxsimulator.com/viewtopic.php?f=1&t=49372&p=829673&hilit=Performance+Issues#p829673

Some good info if you are wanting some okay answers.

jlv
Site Admin
Posts: 13459
Joined: Fri Nov 02, 2007 5:39 am
Team: No Frills Racing
Contact:

Re: Hardware Utilisation

Postby jlv » Wed Apr 10, 2019 1:55 am

Erode could definitely benefit from threads. Also, it's about the only optimization I have left for erode.
Josh Vanderhoof
Sole Proprietor
jlv@mxsimulator.com
If you email, put "MX Simulator" in the subject to make sure it gets through my spam filter.


Return to “Suggestion Box”

Who is online

Users browsing this forum: No registered users and 4 guests