Reset

Post your questions here
martin#44
Posts: 17
Joined: Sun Jan 13, 2013 11:29 pm
Team: Privateer

Reset

Postby martin#44 » Mon Nov 25, 2013 6:50 pm

I have played Mx Simulator for almost years now and never had this problem before...

Every second or third time i start the game, all settings are set back to default ( stability setup, graphics etc.) My tracks and skins are still there, just set back to default.
It starts to get really annoying.

And yes, I already deleted the config file, nothing happened :(

jlv
Site Admin
Posts: 12355
Joined: Fri Nov 02, 2007 5:39 am
Team: No Frills Racing
Contact:

Re: Reset

Postby jlv » Tue Nov 26, 2013 12:08 am

Not sure why it'd reset every other time. If you have two shortcuts with one running as admin I could see how that could cause problems if you alternated between them. If it's really giving you trouble I guess you could try write protecting the config file once it's set the way you want it.
Josh Vanderhoof
Sole Proprietor
jlv@mxsimulator.com
If you email, put "MX Simulator" in the subject to make sure it gets through my spam filter.

User avatar
Grant Phillip
Posts: 12
Joined: Thu Mar 03, 2016 10:22 pm
Team: Larson Marks Racing

Re: Reset

Postby Grant Phillip » Wed Oct 11, 2017 10:12 pm

Try clearing some storage from ur computer. I had the same problem and my storage was full so i deleted some old tracks and skins and it seems to work fine now


Return to “Help / Troubleshooting”

Who is online

Users browsing this forum: G_Monaay147 and 1 guest