Wheel Skins do not load

Post your questions here
Raptor405
Posts: 3
Joined: Tue Jan 09, 2018 1:02 am
Team: Privateer

Wheel Skins do not load

Postby Raptor405 » Tue Jan 09, 2018 1:05 am

I've looked everywhere and I can not find a thread about the wheel skins not loading. Does anyone else know of a thread with this problem or know the solution to it?

User avatar
Wahlamt
Posts: 6510
Joined: Mon Sep 13, 2010 3:15 pm
Team: MLG Compton
Location: Sweden
Contact:

Re: Wheel Skins do not load

Postby Wahlamt » Tue Jan 09, 2018 4:08 am

What exactly do you mean with not loading? Is it just the stock ones after you select custom ones, or is it another problem? If so, pictures or some video of the problem could help, also do you get any error messages?

Raptor405
Posts: 3
Joined: Tue Jan 09, 2018 1:02 am
Team: Privateer

Re: Wheel Skins do not load

Postby Raptor405 » Wed Jan 10, 2018 4:46 am

Yeah it is just the stock ones after I select custom ones. It says error can not load front number plate, front wheel, and rear wheel whenever I go into a track.

User avatar
Wahlamt
Posts: 6510
Joined: Mon Sep 13, 2010 3:15 pm
Team: MLG Compton
Location: Sweden
Contact:

Re: Wheel Skins do not load

Postby Wahlamt » Wed Jan 10, 2018 6:01 am

Some wheels require this pack. Try downloading and extracting that.

Raptor405
Posts: 3
Joined: Tue Jan 09, 2018 1:02 am
Team: Privateer

Re: Wheel Skins do not load

Postby Raptor405 » Thu Jan 11, 2018 7:57 pm

Those ones you told me to download worked! Thank you so much


Return to “Help / Troubleshooting”

Who is online

Users browsing this forum: No registered users and 3 guests