fps issue

Post your questions here
User avatar
808
Posts: 675
Joined: Tue Feb 21, 2017 5:08 am

fps issue

Postby 808 » Sun Oct 14, 2018 9:08 pm

Pretty much no matter what track i'm on my fps will stutter from about 125-60 constantly. Newest drivers installed

specs:
i7 8700k
gtx 1070ti
16gb ddr4 ram

What's the deal
PM me for some CHEAP ass skins (i need money no more free)

jlv
Site Admin
Posts: 12915
Joined: Fri Nov 02, 2007 5:39 am
Team: No Frills Racing
Contact:

Re: fps issue

Postby jlv » Mon Oct 15, 2018 2:41 am

It might drop to 60 on frames when it renders a new terrain texture. What does /fpshist say?
Josh Vanderhoof
Sole Proprietor
jlv@mxsimulator.com
If you email, put "MX Simulator" in the subject to make sure it gets through my spam filter.

Steven Mitchell #009
Posts: 27
Joined: Tue Mar 07, 2017 1:14 am
Team: Privateer
Location: Scotland

Re: fps issue

Postby Steven Mitchell #009 » Mon Oct 15, 2018 11:11 am

following this ive the same problem

Steven Mitchell #009
Posts: 27
Joined: Tue Mar 07, 2017 1:14 am
Team: Privateer
Location: Scotland

Re: fps issue

Postby Steven Mitchell #009 » Mon Oct 15, 2018 12:44 pm

JLV my fpshist says this - 128=1159 64=896 32=1 16=0 8=0 4=0 2=0 1=1 - up until today i was running any track at 125fps turned sim on this morning and its jumping between 50-60fps

User avatar
Wahlamt
Posts: 6827
Joined: Mon Sep 13, 2010 3:15 pm
Team: MLG Compton
Location: Sweden
Contact:

Re: fps issue

Postby Wahlamt » Mon Oct 15, 2018 12:55 pm

59/60 could be V-sync is on. Otherwise maybe it's using your integrated graphics instead of your grapcics card?

Steven Mitchell #009
Posts: 27
Joined: Tue Mar 07, 2017 1:14 am
Team: Privateer
Location: Scotland

Re: fps issue

Postby Steven Mitchell #009 » Mon Oct 15, 2018 1:04 pm

Wahlamt wrote:59/60 could be V-sync is on. Otherwise maybe it's using your integrated graphics instead of your grapcics card?

hey bud. my v-sync is off in the GC settings yesterday sim was fine today its 43fps lowest point

jlv
Site Admin
Posts: 12915
Joined: Fri Nov 02, 2007 5:39 am
Team: No Frills Racing
Contact:

Re: fps issue

Postby jlv » Tue Oct 16, 2018 1:56 am

I don't think it's vsync or integrated graphics. vsync would cap it at 60 and integrated wouldn't be likely to hit 128 fps either.

Is it a solid 125 on the title screen? How about when you have a track loaded but don't move?
Josh Vanderhoof
Sole Proprietor
jlv@mxsimulator.com
If you email, put "MX Simulator" in the subject to make sure it gets through my spam filter.

DABZZZ
Posts: 1006
Joined: Wed Feb 17, 2016 2:02 pm
Team: Vibe+
Location: Your Moms Meat Cave

Re: fps issue

Postby DABZZZ » Tue Oct 16, 2018 6:12 pm

jlv wrote:I don't think it's vsync or integrated graphics. vsync would cap it at 60 and integrated wouldn't be likely to hit 128 fps either.

Is it a solid 125 on the title screen? How about when you have a track loaded but don't move?



While your kinda on the topic,
What causes frame rates to drop when not in warmup.
Same server, same people, in warmup 125fps
^,^,forceplayed, 90-100 fps
IG:@mxs.battlegrounds

DABZZZ
Posts: 1006
Joined: Wed Feb 17, 2016 2:02 pm
Team: Vibe+
Location: Your Moms Meat Cave

Re: fps issue

Postby DABZZZ » Tue Oct 16, 2018 6:13 pm

DABZZZ wrote:
jlv wrote:I don't think it's vsync or integrated graphics. vsync would cap it at 60 and integrated wouldn't be likely to hit 128 fps either.

Is it a solid 125 on the title screen? How about when you have a track loaded but don't move?



While your kinda on the topic,
What causes frame rates to drop when not in warmup.
Same server, same people, in warmup 125fps
^,^,forceplayed, 90-100 fps


Sorry for dp, but also not moving for either situation.
IG:@mxs.battlegrounds

Steven Mitchell #009
Posts: 27
Joined: Tue Mar 07, 2017 1:14 am
Team: Privateer
Location: Scotland

Re: fps issue

Postby Steven Mitchell #009 » Tue Oct 16, 2018 7:12 pm

jlv wrote:I don't think it's vsync or integrated graphics. vsync would cap it at 60 and integrated wouldn't be likely to hit 128 fps either.

Is it a solid 125 on the title screen? How about when you have a track loaded but don't move?


its loading me in around the 90fps mark now and after 10 seconds its dropping to as low as 30fps. ive never had this problem , its happening on any track. ive tried changing my gear and bike to default and lowering the graphics in the advanced settings to no avail. any other ideas i can try bud? cheers

Steven Mitchell #009
Posts: 27
Joined: Tue Mar 07, 2017 1:14 am
Team: Privateer
Location: Scotland

Re: fps issue

Postby Steven Mitchell #009 » Tue Oct 16, 2018 7:23 pm

Steven Mitchell #009 wrote:
jlv wrote:I don't think it's vsync or integrated graphics. vsync would cap it at 60 and integrated wouldn't be likely to hit 128 fps either.

Is it a solid 125 on the title screen? How about when you have a track loaded but don't move?


its loading me in around the 90fps mark now and after 10 seconds its dropping to as low as 30fps. ive never had this problem , its happening on any track. ive tried changing my gear and bike to default and lowering the graphics in the advanced settings to no avail. any other ideas i can try bud? cheers


Sorry for the double post but ive fixed my problem. for some reason my game had changed my reshade delay to 5 instead of 10. i put it back to ten and im getting my usual 124-125fps on any track. hope this helps

User avatar
808
Posts: 675
Joined: Tue Feb 21, 2017 5:08 am

Re: fps issue

Postby 808 » Tue Oct 16, 2018 10:18 pm

I feel like that shouldn't have caused you any problems with your performance though.. I have almost the same specs as you and I can run 0 reshade delay with 100 erode with 40 clients and not have fps issues
PM me for some CHEAP ass skins (i need money no more free)

jlv
Site Admin
Posts: 12915
Joined: Fri Nov 02, 2007 5:39 am
Team: No Frills Racing
Contact:

Re: fps issue

Postby jlv » Wed Oct 17, 2018 2:33 am

DABZZZ wrote:While your kinda on the topic,
What causes frame rates to drop when not in warmup.
Same server, same people, in warmup 125fps
^,^,forceplayed, 90-100 fps

I never noticed that. It does have to check for collisions with the other bikes when not in warmup but that shouldn't be significant.
Josh Vanderhoof
Sole Proprietor
jlv@mxsimulator.com
If you email, put "MX Simulator" in the subject to make sure it gets through my spam filter.


Return to “Help / Troubleshooting”

Who is online

Users browsing this forum: No registered users and 5 guests