125 fps to 111 fps laggy

Post your questions here
RXR_Banjo
Posts: 973
Joined: Fri Mar 28, 2014 12:27 am
Team: MotoStar

125 fps to 111 fps laggy

Postby RXR_Banjo » Thu May 26, 2016 1:30 am

Hi guys,

track: Hangtown 2016

i have a gtx960 with i5-4590 and i was on 06 with like 18-20 riders with 128 x 128 no shaders, shaders/direct , 85-8 and 85-8

i can really feel the difference between 125 fps and when it does down to 90 or 111 (in certain spots)

my teammates told me it is not normal and that i should not notice any ''lag'' between 125 and 111 or 90 (or whatever it goes in the 90's)

Vertical Sync is OFF on nvidia control panel

I have Medium res objects with Medium res track, i will try low res but still i wanted some answers... thank you !
Phil Doyon #144

User avatar
Lnxa
Posts: 661
Joined: Thu Jan 19, 2012 4:36 am
Team: Prime Graphics

Re: 125 fps to 111 fps laggy

Postby Lnxa » Thu May 26, 2016 3:25 am

Yes thats correct. Normal games you can't feel the difference between 125 and 111 but mxs is fucked.
| #9 Jesse Mullins |
| 2013 EMF MX1 Champion - 2015 RF MX 450 Champion - 2016 RF MX 450 Champion|
| Currently have the most points scored in a RF outdoor season (2015) |
http://www.youtube.com/Lnxamxs

RXR_Banjo
Posts: 973
Joined: Fri Mar 28, 2014 12:27 am
Team: MotoStar

Re: 125 fps to 111 fps laggy

Postby RXR_Banjo » Thu May 26, 2016 4:01 am

I switched to shaders/copy with shaders on and its way better!

My teammates say they dont feel it but i do, i think they're just drunk lmao
Phil Doyon #144

ROSE822
Posts: 964
Joined: Mon Mar 17, 2014 6:41 pm
Team: Evergood
Location: United Kingdom

Re: 125 fps to 111 fps laggy

Postby ROSE822 » Thu May 26, 2016 3:35 pm

sometimes it can be a background applications that can be causing the FPS drops... i had it with the new nvidia drivers so i went back to the old one i had and its better
Image

jlv
Site Admin
Posts: 12148
Joined: Fri Nov 02, 2007 5:39 am
Team: No Frills Racing
Contact:

Re: 125 fps to 111 fps laggy

Postby jlv » Fri May 27, 2016 2:37 am

RXR_Banjo wrote:I switched to shaders/copy with shaders on and its way better!

My teammates say they dont feel it but i do, i think they're just drunk lmao

The copy terrain modes quietly limit "ground texture resolution" to 256x256. You're probably better off keeping the direct rendering and lowering "ground texture resolution" to 256x256.

Depends on the card though. Some cards are faster copying.
Josh Vanderhoof
Sole Proprietor
jlv@mxsimulator.com
If you email, put "MX Simulator" in the subject to make sure it gets through my spam filter.

User avatar
mack| spokes
Posts: 690
Joined: Tue Jun 02, 2015 10:15 am
Team: MMoto Suzuki

Re: 125 fps to 111 fps laggy

Postby mack| spokes » Sat May 28, 2016 1:31 pm

The human eye can't see anything above 60 fps btw.
Image

User avatar
KTM57
Posts: 13304
Joined: Wed Jul 07, 2010 2:42 am
Team: Adept
Location: TX

Re: 125 fps to 111 fps laggy

Postby KTM57 » Sat May 28, 2016 1:34 pm

mack| spokes wrote:The human eye can't see anything above 60 fps btw.


Image
Image

User avatar
mack| spokes
Posts: 690
Joined: Tue Jun 02, 2015 10:15 am
Team: MMoto Suzuki

Re: 125 fps to 111 fps laggy

Postby mack| spokes » Sat May 28, 2016 2:11 pm

KTM57 wrote:
mack| spokes wrote:The human eye can't see anything above 60 fps btw.


Image

xD
Image

John23
Posts: 2702
Joined: Tue Oct 28, 2014 12:38 am
Team: Westside Racing

Re: 125 fps to 111 fps laggy

Postby John23 » Sat May 28, 2016 3:07 pm

mack| spokes wrote:The human eye can't see anything above 60 fps btw.

Okay. Then set the game to 60 fps, and tell me if it's smooth. It isn't. There's a big difference between 60 and 125.
Fun read for all: viewtopic.php?t=35077
PM me for renders

User avatar
mack| spokes
Posts: 690
Joined: Tue Jun 02, 2015 10:15 am
Team: MMoto Suzuki

Re: 125 fps to 111 fps laggy

Postby mack| spokes » Wed Jun 08, 2016 8:50 am

John23 wrote:
mack| spokes wrote:The human eye can't see anything above 60 fps btw.

Okay. Then set the game to 60 fps, and tell me if it's smooth. It isn't. There's a big difference between 60 and 125.

that's funny because if set to 60 it probably wouldn't lock there leaving it to maybe drop below making your eye fully aware of the lag ya knob.
Image

User avatar
Ktmrdr11
Posts: 786
Joined: Tue Mar 13, 2012 4:25 am
Team: I think Vurb
Location: Joplin, MO

Re: 125 fps to 111 fps laggy

Postby Ktmrdr11 » Tue Jun 28, 2016 5:28 am

mack| spokes wrote:
John23 wrote:
mack| spokes wrote:The human eye can't see anything above 60 fps btw.

Okay. Then set the game to 60 fps, and tell me if it's smooth. It isn't. There's a big difference between 60 and 125.

that's funny because if set to 60 it probably wouldn't lock there leaving it to maybe drop below making your eye fully aware of the lag ya knob.


Your somewhat right and somewhat wrong, Its not that the human eye can tell the difference between 125fps and 60, the problem is with this game is unlike others when it skips from any higher number to a lower number you will notice it because of the "pause" it has or delay, csgo or something you would never notice it because walking and aiming wont be as noticeable as being 5th wicked and getting jerked liked sim.

User avatar
NoFear345
Posts: 1283
Joined: Mon Mar 07, 2011 5:13 am
Team: IG: @dryan345
Location: California

Re: 125 fps to 111 fps laggy

Postby NoFear345 » Tue Jun 28, 2016 6:48 am

Get a skylake i7 6700k fixed that problem with the drop real quick! never even drop from 125 ever now, this game is more CPU intensive then most think.
Devin Ryan | Relax Attire

Image

cartis
Posts: 4
Joined: Mon Dec 05, 2016 11:53 pm
Team: Privateer

Re: 125 fps to 111 fps laggy

Postby cartis » Sun Apr 16, 2017 5:30 am

same problem for me, i got i5 2.7 ghz skylake, 8 gb ram, gtx1060 6gb and when 20-30 riders play on the same server i got fps drop from 120-111 and its pretty laggy, anyone know how to fix it?

RXR_Banjo
Posts: 973
Joined: Fri Mar 28, 2014 12:27 am
Team: MotoStar

Re: 125 fps to 111 fps laggy

Postby RXR_Banjo » Sun Apr 16, 2017 3:36 pm

Turn threaded optimization to OFF in nvidia control panel and make sure vsync is off as well

cartis wrote:same problem for me, i got i5 2.7 ghz skylake, 8 gb ram, gtx1060 6gb and when 20-30 riders play on the same server i got fps drop from 120-111 and its pretty laggy, anyone know how to fix it?
Phil Doyon #144


Return to “Help / Troubleshooting”

Who is online

Users browsing this forum: No registered users and 1 guest