Gear not showing up properly

Post your questions here
DisabledMonkey
Posts: 5
Joined: Sat Nov 22, 2014 6:07 pm
Team: Privateer

Gear not showing up properly

Postby DisabledMonkey » Sun Oct 23, 2016 1:43 pm

Hello!

So I have been trying to put a number on the back of some gear and I just can't get it to work properly and I am most likely just missing something obvious, but whenever I make the .saf file, put it in my personal folder and open the game it shows up like this: http://imgur.com/a/GhMmp
I have looked at multiple different video's on youtube and searched around and I can't seem to figure out why its doing that so I would appreciate any help! :?:

James Webb
Posts: 778
Joined: Wed Jan 02, 2013 1:26 am
Team: Evergood
Location: California

Re: Gear not showing up properly

Postby James Webb » Mon Oct 24, 2016 8:24 pm

Looks to me like you are using the wrong .jm man.
Image

DisabledMonkey
Posts: 5
Joined: Sat Nov 22, 2014 6:07 pm
Team: Privateer

Re: Gear not showing up properly

Postby DisabledMonkey » Thu Oct 27, 2016 5:09 pm

I used the .jm that came with the gear, edited the .PSD saved it as a PNG. Then I used Saf creator and chose the folder with the .jm, the png and the norm file and it turns out like that... What am I doing wrong?

VUSTTOS
Posts: 700
Joined: Sun Jan 17, 2016 2:02 am
Team: Spanish MX Gamers
Location: GPS not working

Re: Gear not showing up properly

Postby VUSTTOS » Sat Oct 29, 2016 1:02 am

DisabledMonkey wrote:I used the .jm that came with the gear, edited the .PSD saved it as a PNG. Then I used Saf creator and chose the folder with the .jm, the png and the norm file and it turns out like that... What am I doing wrong?


Maybe you are saving the .png of the gear upsidedown.

Make sure you are saving it in this position:
Image
Image

DisabledMonkey
Posts: 5
Joined: Sat Nov 22, 2014 6:07 pm
Team: Privateer

Re: Gear not showing up properly

Postby DisabledMonkey » Sat Oct 29, 2016 11:08 am

VUSTTOS wrote:
DisabledMonkey wrote:I used the .jm that came with the gear, edited the .PSD saved it as a PNG. Then I used Saf creator and chose the folder with the .jm, the png and the norm file and it turns out like that... What am I doing wrong?


Maybe you are saving the .png of the gear upsidedown.

Make sure you are saving it in this position:
Image


I do have it the right way, i didnt rotate it at all

VUSTTOS
Posts: 700
Joined: Sun Jan 17, 2016 2:02 am
Team: Spanish MX Gamers
Location: GPS not working

Re: Gear not showing up properly

Postby VUSTTOS » Sat Oct 29, 2016 5:29 pm

DisabledMonkey wrote:I do have it the right way, i didnt rotate it at all


mmm... Could you post a pic of how you are naming everything?
Image

DisabledMonkey
Posts: 5
Joined: Sat Nov 22, 2014 6:07 pm
Team: Privateer

Re: Gear not showing up properly

Postby DisabledMonkey » Sat Oct 29, 2016 6:55 pm

VUSTTOS wrote:
DisabledMonkey wrote:I do have it the right way, i didnt rotate it at all


mmm... Could you post a pic of how you are naming everything?


this is my folder
Image

VUSTTOS
Posts: 700
Joined: Sun Jan 17, 2016 2:02 am
Team: Spanish MX Gamers
Location: GPS not working

Re: Gear not showing up properly

Postby VUSTTOS » Sat Oct 29, 2016 7:22 pm

DisabledMonkey wrote:
VUSTTOS wrote:
DisabledMonkey wrote:I do have it the right way, i didnt rotate it at all


mmm... Could you post a pic of how you are naming everything?


this is my folder
Image


You have to name your gear png like this:

rider_body-2017 Thor Prime Fit Rohl-332
Image

DisabledMonkey
Posts: 5
Joined: Sat Nov 22, 2014 6:07 pm
Team: Privateer

Re: Gear not showing up properly

Postby DisabledMonkey » Sun Oct 30, 2016 10:59 am

VUSTTOS wrote:
DisabledMonkey wrote:
VUSTTOS wrote:
mmm... Could you post a pic of how you are naming everything?


this is my folder
Image


You have to name your gear png like this:

rider_body-2017 Thor Prime Fit Rohl-332


THANK YOU! It finally works :) Thanks alot man!

sam
Posts: 9
Joined: Sat Oct 10, 2009 4:14 pm

Re: Gear not showing up properly

Postby sam » Sun Mar 05, 2017 9:31 pm

hi I'm having problem with putting number on some gear please help! have a screenshot but don't know how to upload it haha.

Bobber113
Posts: 67
Joined: Mon Sep 26, 2016 8:02 am

Re: Gear not showing up properly

Postby Bobber113 » Mon Mar 06, 2017 12:38 am

sam wrote:hi I'm having problem with putting number on some gear please help! have a screenshot but don't know how to upload it haha.


Here you go sam


Image

sam
Posts: 9
Joined: Sat Oct 10, 2009 4:14 pm

Re: Gear not showing up properly

Postby sam » Mon Mar 06, 2017 12:01 pm

this is how i am naming everythingImage


Return to “Help / Troubleshooting”

Who is online

Users browsing this forum: No registered users and 4 guests