low FPS all of a sudden?

Post your questions here
kurtmx
Posts: 242
Joined: Sun Mar 07, 2010 11:59 am
Team: Greef Clothing
Location: Queensland, Straya

low FPS all of a sudden?

Postby kurtmx » Mon Mar 27, 2017 9:55 am

So i downloaded the new update 1.11 and my game was working fine as usual. Running max graphics on just about every track now all of a sudden my FPS is spiking between 20 and 125? Making it barely playable.Is there a common cause for this and does anyone have any suggestions? Would be greatly appreciated, Thanks.
Image

User avatar
sethiemeboi
Posts: 638
Joined: Fri Jul 03, 2015 5:17 pm
Team: VlastMX
Location: Right Behind You....
Contact:

Re: low FPS all of a sudden?

Postby sethiemeboi » Mon Mar 27, 2017 2:55 pm

this happened to me.
Image

Kehoe194
Posts: 3
Joined: Mon Mar 13, 2017 4:58 am
Team: Privateer

Re: low FPS all of a sudden?

Postby Kehoe194 » Mon Mar 27, 2017 8:21 pm

I am having the same problem. Before i downloaded the update i could run all the 2017 sx tracks at 115-125 fps with no problems. Now the highest fps i get on any tack is 55-70 fps.

killerSNOW
Posts: 15
Joined: Sat Dec 31, 2016 6:56 am
Team: Privateer

Re: low FPS all of a sudden?

Postby killerSNOW » Mon Mar 27, 2017 9:45 pm

it could be because you have something running in the backround cause that happens to me sometimes too. but if thats not it then it might be that the update is too much for your computer to handle while running. for EX: if you launch off a jump and cartwheel then it might just be too much. what i suggest doing is lowering your graphics a little bit. like try and take roost off or something and see if that helps. hope it works out :D let me know what happens.

jlv
Site Admin
Posts: 12365
Joined: Fri Nov 02, 2007 5:39 am
Team: No Frills Racing
Contact:

Re: low FPS all of a sudden?

Postby jlv » Tue Mar 28, 2017 1:48 am

If you have any app specific settings in Nvidia control panel you might have to redo them for the update.
Josh Vanderhoof
Sole Proprietor
jlv@mxsimulator.com
If you email, put "MX Simulator" in the subject to make sure it gets through my spam filter.

kurtmx
Posts: 242
Joined: Sun Mar 07, 2010 11:59 am
Team: Greef Clothing
Location: Queensland, Straya

Re: low FPS all of a sudden?

Postby kurtmx » Tue Mar 28, 2017 12:38 pm

I drop model texture details from 10-9 and it seams to be fine. Except even with 90-111 fps I still get lag spikes on certain tracks
Image

ScrubDatMx
Posts: 270
Joined: Wed Oct 08, 2014 1:25 am
Team: Privateer

Re: low FPS all of a sudden?

Postby ScrubDatMx » Tue Mar 28, 2017 9:22 pm

how can I fix this, five of my other friends have the same issue.

User avatar
James Parkin #77
Posts: 251
Joined: Sun Dec 07, 2014 8:39 pm
Team: None
Location: UK

Re: low FPS all of a sudden?

Postby James Parkin #77 » Fri Apr 07, 2017 4:23 pm

jlv wrote:If you have any app specific settings in Nvidia control panel you might have to redo them for the update.

Time to try and find kellens video again :lol: :lol:
I Like Boobs

User avatar
Dumbbelly29
Posts: 279
Joined: Tue Apr 02, 2013 10:24 pm
Team: Privateer

Re: low FPS all of a sudden?

Postby Dumbbelly29 » Fri Apr 07, 2017 9:59 pm

updated graphics drivers, recreated profile for mx.exe, closed all other programs and cut down on background processes. Used to run jgmx tracks on 125fps solid w 10 man gate high detail... i can now do that for a few corners then it locks at 8fps and my ping starts going crazy, with high fps....
Image

jlv
Site Admin
Posts: 12365
Joined: Fri Nov 02, 2007 5:39 am
Team: No Frills Racing
Contact:

Re: low FPS all of a sudden?

Postby jlv » Sat Apr 08, 2017 2:27 am

Make sure it isn't switching to integrated graphics. There's a preferred GPU setting in Nvidia control panel.
Josh Vanderhoof
Sole Proprietor
jlv@mxsimulator.com
If you email, put "MX Simulator" in the subject to make sure it gets through my spam filter.

patrickhartle79
Posts: 68
Joined: Sat Jan 09, 2016 3:09 am
Team: motool

Re: low FPS all of a sudden?

Postby patrickhartle79 » Sat Apr 22, 2017 2:10 am

I Have the same problem please hhhhhhhhhhhhhhhheeeeeeeeeeeellllllllllllllllllllpppppppppppppppp


Return to “Help / Troubleshooting”

Who is online

Users browsing this forum: No registered users and 2 guests