Slightly glitching

Post your questions here
patrickhartle79
Posts: 68
Joined: Sat Jan 09, 2016 3:09 am
Team: motool

Slightly glitching

Postby patrickhartle79 » Sat Apr 15, 2017 7:01 pm

Hi, I've been playing mx simulator for almost over a year now and i have an amazing PC. Every time I play on any track now it slightly glitches. my graphics have been the same the past year and i always keep up to date on sim. my frames are always good when i ride. 125fps but still get a slight glitch every 5 seconds normally ....im just playing in single player and its annoying please help ....

jlv
Site Admin
Posts: 12358
Joined: Fri Nov 02, 2007 5:39 am
Team: No Frills Racing
Contact:

Re: Slightly glitching

Postby jlv » Sun Apr 16, 2017 2:33 am

If you're running an Nvidia card try disabling threaded optimizations.
Josh Vanderhoof
Sole Proprietor
jlv@mxsimulator.com
If you email, put "MX Simulator" in the subject to make sure it gets through my spam filter.

patrickhartle79
Posts: 68
Joined: Sat Jan 09, 2016 3:09 am
Team: motool

Re: Slightly glitching

Postby patrickhartle79 » Sun Apr 16, 2017 5:01 am

still didnt work its like my game cant keep up with my riding....i turned off my pc and restarted it but it was only good for about 4-5 min thin it keeps doing it.

jlv
Site Admin
Posts: 12358
Joined: Fri Nov 02, 2007 5:39 am
Team: No Frills Racing
Contact:

Re: Slightly glitching

Postby jlv » Mon Apr 17, 2017 12:38 am

If you're running "ground texture resolution" at 1024x1024 try turning it down. Aside from that the only thing I can think of is disabling any background programs you don't need.
Josh Vanderhoof
Sole Proprietor
jlv@mxsimulator.com
If you email, put "MX Simulator" in the subject to make sure it gets through my spam filter.


Return to “Help / Troubleshooting”

Who is online

Users browsing this forum: No registered users and 5 guests