Free Camera not working?

Post your questions here
Iron883
Posts: 9
Joined: Sat Dec 10, 2016 5:29 am
Team: Privateer

Free Camera not working?

Postby Iron883 » Wed Apr 19, 2017 4:23 am

At least I think it's not. Ive never done it before. Trying to figure it out. I record a demo, then in playback hit tab over and over and it never goes into free cam mode. Or I guess it does but its in follow mode. Cant get it to unfollow a rider. I watched a tutorial somewhere that said to hit you sit dab button to fix that but that doesnt do anything. Any help??

User avatar
Wahlamt
Posts: 5650
Joined: Mon Sep 13, 2010 3:15 pm
Team: MLG Compton
Location: Sweden

Re: Free Camera not working?

Postby Wahlamt » Wed Apr 19, 2017 6:07 am

I play with sticky sit/dab, so if switch that while operating the camera, does it work?

jlv
Site Admin
Posts: 12212
Joined: Fri Nov 02, 2007 5:39 am
Team: No Frills Racing
Contact:

Re: Free Camera not working?

Postby jlv » Thu Apr 20, 2017 1:54 am

If you're on the bike you're controlling it only has the first/third person views. Try setting "playback mode" to "playback only".
Josh Vanderhoof
Sole Proprietor
jlv@mxsimulator.com
If you email, put "MX Simulator" in the subject to make sure it gets through my spam filter.

Iron883
Posts: 9
Joined: Sat Dec 10, 2016 5:29 am
Team: Privateer

Re: Free Camera not working?

Postby Iron883 » Thu Apr 20, 2017 4:15 am

jlv wrote:If you're on the bike you're controlling it only has the first/third person views. Try setting "playback mode" to "playback only".



Boom! Thank you sir!


Return to “Help / Troubleshooting”

Who is online

Users browsing this forum: No registered users and 1 guest