Error message when trying to play

Post your questions here
Gator138
Posts: 1
Joined: Wed Jun 07, 2017 5:04 am
Team: Privateer

Error message when trying to play

Postby Gator138 » Wed Jun 07, 2017 5:14 am

So the game has been running fine with 1.11 until last night when I exited the game. When tried to reopen it I get an error window message that pops up saying "Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item." I've tried everything, reinstalled the game, got the same message. Ran it as administrator, same message. I'm lost and don't know what to try next. Help would be much appreciated.

jlv
Site Admin
Posts: 12863
Joined: Fri Nov 02, 2007 5:39 am
Team: No Frills Racing
Contact:

Re: Error message when trying to play

Postby jlv » Thu Jun 08, 2017 12:49 am

Sounds like something deleted "C:\Program Files (x86)\MX Simulator\mx.exe". You'll have to reinstall the game to fix it.
Josh Vanderhoof
Sole Proprietor
jlv@mxsimulator.com
If you email, put "MX Simulator" in the subject to make sure it gets through my spam filter.

stevemx_60
Posts: 5
Joined: Sun Jul 15, 2018 7:33 pm
Team: Privateer

Re: Error message when trying to play

Postby stevemx_60 » Fri Aug 24, 2018 2:21 pm

I have a worse problem, my pc deleted the installer, too :evil:


Return to “Help / Troubleshooting”

Who is online

Users browsing this forum: No registered users and 3 guests