Framerate going crazy

Post your questions here
Will93
Posts: 45
Joined: Sun Apr 05, 2015 12:22 pm
Team: Privateer
Location: H-Town

Framerate going crazy

Postby Will93 » Tue Jul 04, 2017 6:56 am

I've updated my GPU driver recently (940MX), and as soon as I did my game has been unplayable due to the FPS going all over the place. It's jumping between 0-110 or so incredibly fast, like it tried taking speed to cure it's Parkinsons. Previously my FPS was at a constant 60 (my refresh rate) and I haven't changed any other settings. In the settings it indicates that it's not using integrated, and Sim is the only game I'm having this issue with. Any help would be greatly appreciated! :D

jlv
Site Admin
Posts: 12218
Joined: Fri Nov 02, 2007 5:39 am
Team: No Frills Racing
Contact:

Re: Framerate going crazy

Postby jlv » Wed Jul 05, 2017 2:39 am

It might be best to just go back to the old driver. If it wasn't broken there's no real reason to upgrade. One thing that's been known to cause problems with Nvidia's driver is threaded optimizations. So try disabling that first.
Josh Vanderhoof
Sole Proprietor
jlv@mxsimulator.com
If you email, put "MX Simulator" in the subject to make sure it gets through my spam filter.

Will93
Posts: 45
Joined: Sun Apr 05, 2015 12:22 pm
Team: Privateer
Location: H-Town

Re: Framerate going crazy

Postby Will93 » Wed Jul 05, 2017 3:57 pm

Unfortunately disabling threaded optimization didn't help. I'll try going back to the old driver then.

Will93
Posts: 45
Joined: Sun Apr 05, 2015 12:22 pm
Team: Privateer
Location: H-Town

Re: Framerate going crazy

Postby Will93 » Thu Jul 13, 2017 4:35 am

Finally got home, freed up some space on my SSD and now it's working fine, same drivers. No clue what that was about, but thanks for the help anyways JLV :D


Return to “Help / Troubleshooting”

Who is online

Users browsing this forum: No registered users and 2 guests