Screen

Post your questions here
Mr. Wiggles
Posts: 669
Joined: Sun Feb 08, 2015 6:41 pm
Team: MXGH/TGP

Screen

Postby Mr. Wiggles » Mon Aug 21, 2017 9:53 pm

Hi I wanted to get back into this game and I downloaded it today and the game keeps loading in the top left for some reason it doesn't do it with csgo but it does it with cs 1.6
#mosthatedoneinmxsim
Image #nobodysafe

Mr. Wiggles
Posts: 669
Joined: Sun Feb 08, 2015 6:41 pm
Team: MXGH/TGP

Re: Screen

Postby Mr. Wiggles » Thu Aug 24, 2017 2:40 pm

bump
#mosthatedoneinmxsim
Image #nobodysafe

User avatar
KTM57
Posts: 13382
Joined: Wed Jul 07, 2010 2:42 am
Team: Adept
Location: TX

Re: Screen

Postby KTM57 » Thu Aug 24, 2017 3:00 pm

Have you set your resolution?

Mr. Wiggles
Posts: 669
Joined: Sun Feb 08, 2015 6:41 pm
Team: MXGH/TGP

Re: Screen

Postby Mr. Wiggles » Thu Aug 24, 2017 3:11 pm

Yes it was working before I updated sim and bam this shit happened my gear and bike was the same
#mosthatedoneinmxsim
Image #nobodysafe

Mr. Wiggles
Posts: 669
Joined: Sun Feb 08, 2015 6:41 pm
Team: MXGH/TGP

Re: Screen

Postby Mr. Wiggles » Thu Aug 24, 2017 3:14 pm

I dount know what it was I took it off the snap shot and it works now
#mosthatedoneinmxsim
Image #nobodysafe

Mr. Wiggles
Posts: 669
Joined: Sun Feb 08, 2015 6:41 pm
Team: MXGH/TGP

Re: Screen

Postby Mr. Wiggles » Thu Aug 24, 2017 3:17 pm

nvm that it doing it again
#mosthatedoneinmxsim
Image #nobodysafe

jlv
Site Admin
Posts: 12317
Joined: Fri Nov 02, 2007 5:39 am
Team: No Frills Racing
Contact:

Re: Screen

Postby jlv » Fri Aug 25, 2017 12:58 am

The game should disable display scaling automatically now, but try this just in case: Right click on mx.exe and then click Properties. On the Compatibility tab, select Disable Display Scaling On High DPI Settings, and then click OK.
Josh Vanderhoof
Sole Proprietor
jlv@mxsimulator.com
If you email, put "MX Simulator" in the subject to make sure it gets through my spam filter.

Mr. Wiggles
Posts: 669
Joined: Sun Feb 08, 2015 6:41 pm
Team: MXGH/TGP

Re: Screen

Postby Mr. Wiggles » Sun Aug 27, 2017 8:30 pm

jlv wrote:The game should disable display scaling automatically now, but try this just in case: Right click on mx.exe and then click Properties. On the Compatibility tab, select Disable Display Scaling On High DPI Settings, and then click OK.

it worked but only went I unplug my hdmi cord it worked on my other laptop and the screen is small and I hate playing on the laptop screen
#mosthatedoneinmxsim
Image #nobodysafe

Mr. Wiggles
Posts: 669
Joined: Sun Feb 08, 2015 6:41 pm
Team: MXGH/TGP

Re: Screen

Postby Mr. Wiggles » Mon Sep 04, 2017 11:39 pm

bump?
#mosthatedoneinmxsim
Image #nobodysafe

jlv
Site Admin
Posts: 12317
Joined: Fri Nov 02, 2007 5:39 am
Team: No Frills Racing
Contact:

Re: Screen

Postby jlv » Tue Sep 05, 2017 12:50 am

Not sure. Might work better in windowed mode.
Josh Vanderhoof
Sole Proprietor
jlv@mxsimulator.com
If you email, put "MX Simulator" in the subject to make sure it gets through my spam filter.

User avatar
sethiemeboi
Posts: 616
Joined: Fri Jul 03, 2015 5:17 pm
Team: VlastMX
Location: Right Behind You....
Contact:

Re: Screen

Postby sethiemeboi » Tue Sep 05, 2017 12:59 am

you broke the game
Image

User avatar
Aaron Hall
Posts: 963
Joined: Fri Sep 12, 2014 7:30 pm
Team: Architech
Location: 0161 Manny on the Map
Contact:

Re: Screen

Postby Aaron Hall » Wed Sep 06, 2017 3:39 pm

Image
Like my work donate here https://www.paypal.me/AaronHall16
Image

Mr. Wiggles
Posts: 669
Joined: Sun Feb 08, 2015 6:41 pm
Team: MXGH/TGP

Re: Screen

Postby Mr. Wiggles » Thu Sep 07, 2017 9:21 pm

jlv wrote:Not sure. Might work better in windowed mode.

That works but it lags my fps really bad
#mosthatedoneinmxsim
Image #nobodysafe


Return to “Help / Troubleshooting”

Who is online

Users browsing this forum: No registered users and 2 guests