Less FPS everytime I download the new snapshots

Post your questions here
User avatar
WillSt24
Posts: 665
Joined: Tue Oct 14, 2014 12:56 am
Team: MadCape
Location: Canada

Less FPS everytime I download the new snapshots

Postby WillSt24 » Sat Dec 09, 2017 12:17 am

Since i've been updating the snapshots (from september to today, and mostly when Erode started to have updates), I've found that I am losing FPS little bit by little bit, went from constantly running 125 FPS to 40-50 FPS and barely being able to have a fluid game.

I don't think im the only one experiencing this as some people aren't even able to open their game anymore.

Any help or advices on this ? Thank you.
| #36 WILLIAM ST-LAURENT |
rF best finish : 6th [SX] 3rd [MX]
EMF best finish : 2nd [SX]

User avatar
Clintos15
Posts: 265
Joined: Thu May 21, 2015 7:15 am
Team: Transmoto
Location: Ireland

Re: Less FPS everytime I download the new snapshots

Postby Clintos15 » Mon Dec 11, 2017 8:31 am

I honestly feel like this could be same for me aswell, like i had 125fps at the start of this week, but now im lucky if i can load a stock track running 60-70 fps and pretty much any track by myself.

I might go to 1.11 just to see if anythings changed
MXSRaces Admin | 2x MXSRaces National Champion | 3rd in AUSSX
Image

kawasaki22db
Posts: 52
Joined: Wed Mar 20, 2013 10:56 pm
Team: Privateer
Location: St. Louis

Re: Less FPS everytime I download the new snapshots

Postby kawasaki22db » Wed Dec 20, 2017 12:11 am

I'm having the same problem after the newest snap. I went back to base 1.11 and I'm running flawlessly again I wish I could figure it out.
I like dirt bikes and dirt bike accessories


Return to “Help / Troubleshooting”

Who is online

Users browsing this forum: No registered users and 4 guests