HELP.. trying to qualify

Post your questions here
EviLevi
Posts: 2
Joined: Sat Jan 06, 2018 5:33 pm
Team: Privateer

HELP.. trying to qualify

Postby EviLevi » Sat Jan 06, 2018 6:43 pm

I try to login and it says my client is to old for this server.. but I am running 1.11... what do I do?

DABZZZ
Posts: 783
Joined: Wed Feb 17, 2016 2:02 pm
Team: Vibe+
Location: Your Moms Meat Cave

Re: HELP.. trying to qualify

Postby DABZZZ » Sun Jan 07, 2018 8:14 am

That is because JLV has completed and released 1.12 lol.
viewtopic.php?f=1&t=47839
IG:@mxs.battlegrounds

Finalmushroom
Posts: 312
Joined: Sun Jul 16, 2017 10:43 pm
Team: Privateer
Location: Pacific North West

Re: HELP.. trying to qualify

Postby Finalmushroom » Fri Feb 09, 2018 4:51 am

EviLevi wrote:I try to login and it says my client is to old for this server.. but I am running 1.11... what do I do?


Also, when you go to jump into a server sometimes it trys using the older version.
I just exit out and go into my short cut on my desktop (where I know it's the most up to date version of the game) and then I go to multiplayer and the server I just attempted to join is already there. You can then join.

Maybe that's whats happening.

-Jake


Return to “Help / Troubleshooting”

Who is online

Users browsing this forum: No registered users and 2 guests