Ground Mipmaps Causing large grain

Post your questions here
User avatar
AtlasZoor
Posts: 120
Joined: Wed Aug 02, 2017 12:51 am
Team: Atlas Trackworks
Location: Zimbabwe

Ground Mipmaps Causing large grain

Postby AtlasZoor » Fri Jun 01, 2018 8:00 pm

So I was fiddling around with my game and was trying to make this game look as best as it could and I disabled ground mipmaps. I restarted my game and everything is super grainy. Its hard to tell on the image but its very grainy. I want keep it off because it gets rid of the weird lines that the mipmaps cause. Anyway Its not a huge problem just wondering if anyone has gotten a fix for it because I really want this game to look good. :D
Image
Image

User avatar
Wahlamt
Posts: 6514
Joined: Mon Sep 13, 2010 3:15 pm
Team: MLG Compton
Location: Sweden
Contact:

Re: Ground Mipmaps Causing large grain

Postby Wahlamt » Fri Jun 01, 2018 9:10 pm

Turn on anisotropic filtering for mxs (nvidia control panel) and you'll get rid of that. Applies for better quality when having mipmaps enabled too. They get MUCH less blurry far away.


Return to “Help / Troubleshooting”

Who is online

Users browsing this forum: No registered users and 3 guests