Stuttering issues...

Post your questions here
User avatar
Smeagol
Posts: 135
Joined: Wed Dec 19, 2012 8:13 pm
Team: JNR Motorsports
Location: Estonia

Stuttering issues...

Postby Smeagol » Tue Jul 31, 2018 7:42 pm

I just upgraded my PC and I started to experience very annoying constant stuttering, when I happen to for example hold a brake while I get the lag pit, the brake is activated until I click it again, really ruins the race experiece and makes me crash randomly. I used to have a shitty PC and I didn't have any problems with it. I am still running the exact same MXS graphics and Nvidia control panel settings as I did with the old PC.

This is what I have tried:

1) Lowering the graphics alot, including the model texture detail.
2) Tried different Nvidia control panel settings, threaded optimizations are off too.
3) Tried other skins, tracks- always the same stuttering.

Nothing has helped so far, I'd really love to race without issues again.

PC specs:

OS: Win 10 Pro 64-bit
CPU: Intel Core i5 4570 @3.20GHz
12GB RAM
GPU: NVIDIA GeForce GTX 1050 ti, 4GB
1TB HDD /Western Digital)
120GB SSD Kingston(Mx Sim is installed on SSD)
MOBO: Gigabyte Z87X-D3H-CF
Rene Rosin
people call me roske tho
Image

User avatar
Tommy black
Posts: 128
Joined: Sat Jan 02, 2016 5:32 am
Team: RideLife
Contact:

Re: Stuttering issues...

Postby Tommy black » Thu Aug 02, 2018 5:59 pm

Have you updated your gpu to the newest update and do u have the new snapshot?
Image

User avatar
Smeagol
Posts: 135
Joined: Wed Dec 19, 2012 8:13 pm
Team: JNR Motorsports
Location: Estonia

Re: Stuttering issues...

Postby Smeagol » Fri Aug 03, 2018 6:48 pm

Yeah and it did not help.
Rene Rosin
people call me roske tho
Image

jlv
Site Admin
Posts: 12817
Joined: Fri Nov 02, 2007 5:39 am
Team: No Frills Racing
Contact:

Re: Stuttering issues...

Postby jlv » Sat Aug 04, 2018 1:08 am

Sometimes demo recording will cause some stuttering.
Josh Vanderhoof
Sole Proprietor
jlv@mxsimulator.com
If you email, put "MX Simulator" in the subject to make sure it gets through my spam filter.


Return to “Help / Troubleshooting”

Who is online

Users browsing this forum: No registered users and 4 guests