Karma i guess

Post your questions here
User avatar
D_ROY178
Posts: 221
Joined: Fri Aug 29, 2014 7:16 am
Team: Who knows anymore
Location: Straya

Karma i guess

Postby D_ROY178 » Fri Oct 19, 2018 10:51 am

ok i posted in off topic as a joke but now somethings broken.

https://gyazo.com/2f1900375bb2261dc0d2931b0859d963
Image

User avatar
D_ROY178
Posts: 221
Joined: Fri Aug 29, 2014 7:16 am
Team: Who knows anymore
Location: Straya

Re: Karma i guess

Postby D_ROY178 » Fri Oct 19, 2018 11:06 am

Literally 5 minutes away from finishing MEC and sim does this.
Image

User avatar
Jakob Hubbard
Posts: 551
Joined: Fri Nov 24, 2017 3:16 am
Team: BPC
Location: Cold

Re: Karma i guess

Postby Jakob Hubbard » Sat Oct 20, 2018 12:35 am

D_ROY178 wrote:Literally 5 minutes away from finishing MEC and sim does this.

Imma keep it real with you chief, with almost 2 years of building tracks I've never seen this happen. You use editor right?

jlv
Site Admin
Posts: 12912
Joined: Fri Nov 02, 2007 5:39 am
Team: No Frills Racing
Contact:

Re: Karma i guess

Postby jlv » Sat Oct 20, 2018 12:41 am

Maybe a bad decal. Try backing up the decals file and starting with a empty file. Then replace the decals half at a time to binary search your way to the bad one. I.e. first replace half of them, if it works add another 25% if it doesn't remove 25% and so on.
Josh Vanderhoof
Sole Proprietor
jlv@mxsimulator.com
If you email, put "MX Simulator" in the subject to make sure it gets through my spam filter.

User avatar
D_ROY178
Posts: 221
Joined: Fri Aug 29, 2014 7:16 am
Team: Who knows anymore
Location: Straya

Re: Karma i guess

Postby D_ROY178 » Sat Oct 20, 2018 2:05 am

Jakob Hubbard wrote:
D_ROY178 wrote:Literally 5 minutes away from finishing MEC and sim does this.

Imma keep it real with you chief, with almost 2 years of building tracks I've never seen this happen. You use editor right?


Yea I was placing some Tuffys and it full just broke. Tracks done but everyone gets to enjoy it expect me :(
Image

User avatar
D_ROY178
Posts: 221
Joined: Fri Aug 29, 2014 7:16 am
Team: Who knows anymore
Location: Straya

Re: Karma i guess

Postby D_ROY178 » Sat Oct 20, 2018 2:06 am

jlv wrote:Maybe a bad decal. Try backing up the decals file and starting with a empty file. Then replace the decals half at a time to binary search your way to the bad one. I.e. first replace half of them, if it works add another 25% if it doesn't remove 25% and so on.


I don’t think it’s just the track, my map, pitboard, tach, and my pause menu are all black now
Image

jlv
Site Admin
Posts: 12912
Joined: Fri Nov 02, 2007 5:39 am
Team: No Frills Racing
Contact:

Re: Karma i guess

Postby jlv » Sat Oct 20, 2018 2:18 am

Probably a bad texture on one of the tuf blocks then. It affects the other stuff because the game thinks it doesn't have to switch back to the plain shader because the norm or spec map is null. I should probably reset that no matter what since it's not a big fps win to avoid one shader change. Anyway, it's a bug in your track triggering a bug in the game.
Josh Vanderhoof
Sole Proprietor
jlv@mxsimulator.com
If you email, put "MX Simulator" in the subject to make sure it gets through my spam filter.

User avatar
D_ROY178
Posts: 221
Joined: Fri Aug 29, 2014 7:16 am
Team: Who knows anymore
Location: Straya

Re: Karma i guess

Postby D_ROY178 » Sat Oct 20, 2018 10:46 am

Update: replaced the tuff block diffuse, norm, spec with the white gp ones and we all good. thx Jlv :)
Image


Return to “Help / Troubleshooting”

Who is online

Users browsing this forum: No registered users and 9 guests