1080ti Ryzen 2700x lag

Post your questions here
User avatar
Brock1198
Posts: 277
Joined: Tue Jan 13, 2015 12:20 am
Team: Cycleworks
Location: Texas

1080ti Ryzen 2700x lag

Postby Brock1198 » Sun Apr 07, 2019 11:46 pm

For some reason with a 1080ti and a ryzen 2700x and 16gb of ram i still only get 25-40fps in 801 with about 26 riders. i took out stock model replacement packs and im running the medium tracks and medium object packs. how do i get higher fps? v sync is off and most of my graphics settings are at 6-7 in game
jlv wrote:
yzmxer608 wrote:Alrighty jlv time to lock this, politic arguments get people nowhere fast. :?

Are you kidding me? This is a perfect opportunity to break out the American Chopper meme!

skyzen
Posts: 437
Joined: Wed Jan 23, 2013 11:35 pm
Team: IZI Racing

Re: 1080ti Ryzen 2700x lag

Postby skyzen » Mon Apr 08, 2019 3:51 pm

welcome on sim , 3.7ghz/4.35 in turbo is not inapte for sim. im still freezing cause of new snapshot with 7700k at 5ghz but at least im stick at 125fps
1st 2014 Motosport Outdoor Nationals presented by One Industries
1st 2018 Race Tech North American Nationals
1st 2018 MotoOption Pro Supercross
1st 2018 MXSEMF Pro Nationals

jlv
Site Admin
Posts: 13383
Joined: Fri Nov 02, 2007 5:39 am
Team: No Frills Racing
Contact:

Re: 1080ti Ryzen 2700x lag

Postby jlv » Tue Apr 09, 2019 2:54 am

Make sure you aren't running the Microsoft GDI driver. It'll say in the driver info in the game's graphics settings screen.
Josh Vanderhoof
Sole Proprietor
jlv@mxsimulator.com
If you email, put "MX Simulator" in the subject to make sure it gets through my spam filter.

User avatar
Brock1198
Posts: 277
Joined: Tue Jan 13, 2015 12:20 am
Team: Cycleworks
Location: Texas

Re: 1080ti Ryzen 2700x lag

Postby Brock1198 » Tue Apr 09, 2019 3:48 am

jlv wrote:Make sure you aren't running the Microsoft GDI driver. It'll say in the driver info in the game's graphics settings screen.

its the newest nvidia driver.
jlv wrote:
yzmxer608 wrote:Alrighty jlv time to lock this, politic arguments get people nowhere fast. :?

Are you kidding me? This is a perfect opportunity to break out the American Chopper meme!

jlv
Site Admin
Posts: 13383
Joined: Fri Nov 02, 2007 5:39 am
Team: No Frills Racing
Contact:

Re: 1080ti Ryzen 2700x lag

Postby jlv » Wed Apr 10, 2019 2:02 am

Just realized you said it was on 19801 specifically. Are you getting 125 fps when you run offline? Unfortunately erode can be pretty demanding and it's usually enabled on elsinore:19801. Try turning up "reshade delay" in the advanced graphics settings to speed it up at the expense of less frequent terrain updates.
Josh Vanderhoof
Sole Proprietor
jlv@mxsimulator.com
If you email, put "MX Simulator" in the subject to make sure it gets through my spam filter.

User avatar
Brock1198
Posts: 277
Joined: Tue Jan 13, 2015 12:20 am
Team: Cycleworks
Location: Texas

Re: 1080ti Ryzen 2700x lag

Postby Brock1198 » Wed Apr 10, 2019 2:32 am

jlv wrote:Just realized you said it was on 19801 specifically. Are you getting 125 fps when you run offline? Unfortunately erode can be pretty demanding and it's usually enabled on elsinore:19801. Try turning up "reshade delay" in the advanced graphics settings to speed it up at the expense of less frequent terrain updates.

im getting 125 ofline and with reshade delay turned up its the same. in other servers where its turned off i still have the problem
jlv wrote:
yzmxer608 wrote:Alrighty jlv time to lock this, politic arguments get people nowhere fast. :?

Are you kidding me? This is a perfect opportunity to break out the American Chopper meme!

jlv
Site Admin
Posts: 13383
Joined: Fri Nov 02, 2007 5:39 am
Team: No Frills Racing
Contact:

Re: 1080ti Ryzen 2700x lag

Postby jlv » Thu Apr 11, 2019 2:48 am

Do you have shaders on? A fast system will be slower with them off. You might want to select the "normal" presets just to make sure your settings are sane.
Josh Vanderhoof
Sole Proprietor
jlv@mxsimulator.com
If you email, put "MX Simulator" in the subject to make sure it gets through my spam filter.

User avatar
Brock1198
Posts: 277
Joined: Tue Jan 13, 2015 12:20 am
Team: Cycleworks
Location: Texas

Re: 1080ti Ryzen 2700x lag

Postby Brock1198 » Fri Apr 12, 2019 2:24 am

jlv wrote:Do you have shaders on? A fast system will be slower with them off. You might want to select the "normal" presets just to make sure your settings are sane.

shaders are on ill reset my settings
jlv wrote:
yzmxer608 wrote:Alrighty jlv time to lock this, politic arguments get people nowhere fast. :?

Are you kidding me? This is a perfect opportunity to break out the American Chopper meme!


Return to “Help / Troubleshooting”

Who is online

Users browsing this forum: No registered users and 1 guest