Rider and Bike Blurry when using Slo Mo

Post your questions here
User avatar
hvpmvp
Posts: 154
Joined: Sat Apr 01, 2017 12:43 pm
Team: Privateer
Location: USA

Rider and Bike Blurry when using Slo Mo

Postby hvpmvp » Sun May 19, 2019 3:10 pm

Anyone know how to fix this?

bootsie
Posts: 516
Joined: Wed Feb 08, 2017 4:23 am
Team: TrueCo.
Location: Earth

Re: Rider and Bike Blurry when using Slo Mo

Postby bootsie » Mon May 27, 2019 10:01 pm

hvpmvp wrote:Anyone know how to fix this?

go into mx sim properties and type in --zdepth 24
i think that should help
Image

User avatar
hvpmvp
Posts: 154
Joined: Sat Apr 01, 2017 12:43 pm
Team: Privateer
Location: USA

Re: Rider and Bike Blurry when using Slo Mo

Postby hvpmvp » Tue May 28, 2019 7:31 pm

bootsie wrote:
hvpmvp wrote:Anyone know how to fix this?

go into mx sim properties and type in --zdepth 24
i think that should help

Tried it, didn’t work

User avatar
Wahlamt
Posts: 7367
Joined: Mon Sep 13, 2010 3:15 pm
Team: MLG Compton
Location: Sweden
Contact:

Re: Rider and Bike Blurry when using Slo Mo

Postby Wahlamt » Wed May 29, 2019 6:42 am

Crank the anisotropic filtering to 16x in nvidia control panel or amd catalyst.

User avatar
hvpmvp
Posts: 154
Joined: Sat Apr 01, 2017 12:43 pm
Team: Privateer
Location: USA

Re: Rider and Bike Blurry when using Slo Mo

Postby hvpmvp » Wed May 29, 2019 7:14 pm

Wahlamt wrote:Crank the anisotropic filtering to 16x in nvidia control panel or amd catalyst.

Still no improvement


Return to “Help / Troubleshooting”

Who is online

Users browsing this forum: No registered users and 2 guests