Still Getting stutters

Post your questions here
Den-dieter
Posts: 24
Joined: Fri Apr 21, 2017 7:32 pm
Team: 347 Racing

Re: Still Getting stutters

Postby Den-dieter » Sat Oct 19, 2019 2:20 pm

jlv wrote:How long are they? Type "/fpshist" to get a framerate histogram and post it here.

128=24561 64=994 32=15 16=2 8=0 4=0 2=0 1=1

I've still got stutters that prevent me from shifting up or dabbing... (tested in MP with 14 others riders, i was in specta mode..)

jlv
Site Admin
Posts: 13462
Joined: Fri Nov 02, 2007 5:39 am
Team: No Frills Racing
Contact:

Re: Still Getting stutters

Postby jlv » Sun Oct 20, 2019 1:45 am

Den-dieter wrote:
jlv wrote:How long are they? Type "/fpshist" to get a framerate histogram and post it here.

128=24561 64=994 32=15 16=2 8=0 4=0 2=0 1=1

I've still got stutters that prevent me from shifting up or dabbing... (tested in MP with 14 others riders, i was in specta mode..)

That actually looks pretty solid. Almost all 128. The 1 1 was probably just from loading.
Josh Vanderhoof
Sole Proprietor
jlv@mxsimulator.com
If you email, put "MX Simulator" in the subject to make sure it gets through my spam filter.

Den-dieter
Posts: 24
Joined: Fri Apr 21, 2017 7:32 pm
Team: 347 Racing

Re: Still Getting stutters

Postby Den-dieter » Sun Oct 20, 2019 8:25 am

jlv wrote:
Den-dieter wrote:
jlv wrote:How long are they? Type "/fpshist" to get a framerate histogram and post it here.

128=24561 64=994 32=15 16=2 8=0 4=0 2=0 1=1

I've still got stutters that prevent me from shifting up or dabbing... (tested in MP with 14 others riders, i was in specta mode..)

That actually looks pretty solid. Almost all 128. The 1 1 was probably just from loading.

But its different everytime, and the more people in a server the less my game reacts to my controller input

User avatar
Wahlamt
Posts: 7397
Joined: Mon Sep 13, 2010 3:15 pm
Team: MLG Compton
Location: Sweden
Contact:

Re: Still Getting stutters

Postby Wahlamt » Sun Oct 20, 2019 6:38 pm

Den-dieter wrote:
jlv wrote:
Den-dieter wrote:128=24561 64=994 32=15 16=2 8=0 4=0 2=0 1=1

I've still got stutters that prevent me from shifting up or dabbing... (tested in MP with 14 others riders, i was in specta mode..)

That actually looks pretty solid. Almost all 128. The 1 1 was probably just from loading.

But its different everytime, and the more people in a server the less my game reacts to my controller input

Open the game, go into a server. Type /fpshist when you start a race with a LOT OF RIDERS (to reset it), then type it again after the race is finished, that way you'll have grabbed only the fps history from the race. Maybe that is quite different, especially if it's a packed server.


Return to “Help / Troubleshooting”

Who is online

Users browsing this forum: No registered users and 1 guest